Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Laptop connected to network but still not working


  • Please log in to reply
5 replies to this topic

#1 monument

monument

  • Members
  • 1 posts
  • OFFLINE
  •  

Posted 03 November 2014 - 07:04 PM

So let me begin with saying everything was working fine, until my laptop was being super slow so i restarted it and while it was doing that, a blue screen with white letters poped up for about 2 secs then after that, the internet was unable to connect to the proxy server. Therefore I did some searching and came along to this video ---


http://youtu.be/UmapUgg12UU


I followed the steps as shown on the video. I tried getting back on to use the internet and I guess it made it worse. Now every webpage I try to go to, it says "This webpage is not available. The webpage at (webpage address) might be temporarily down or it may have moved permanently to a new web address. Error code: ERR_FAILED" It shows it's connected to the internet but it just doesn't get past the error code thing.

I've been dealing with this problem for a month. I really need my laptop back and working well.

BC AdBot (Login to Remove)

 


#2 Condobloke

Condobloke

    Outback Aussie @ 54.2101 N, 0.2906 W


  • Members
  • 5,785 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:59 PM

Posted 03 November 2014 - 08:47 PM

G'day monument, and Welcome to BC !!

 

 

a) Under "Tools" in the browser tool bar select "Internet Options".

B) In the "Internet Options" Window that pops up, click the "Connections" tab at the top.

c) Click "LAN Settings" near the bottom of the "Connections" section.

d) If the "Proxy server" checkbox is marked with a check, click it to deselect/uncheck it.

e) Click "Ok" to close the "Local Area Network (LAN) Settings" window.

f) Click "Ok" to close the "Internet Options" Window.

 

 

 

let me know if this helps
 


Condobloke ...Outback Australian  

 

fed up with Windows antics...??....LINUX IS THE ANSWER....I USE LINUX MINT 18.3  EXCLUSIVELY.

 

Microsoft gives you Windows, Linux gives you the whole house...

It has been said that time heals all wounds. I don't agree. The wounds remain. Time - the mind, protecting its sanity - covers them with some scar tissue and the pain lessens, but it is never gone. Rose Kennedy

#3 Condobloke

Condobloke

    Outback Aussie @ 54.2101 N, 0.2906 W


  • Members
  • 5,785 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:59 PM

Posted 03 November 2014 - 08:48 PM

In windows 7.....go to control panel......internet options.....connections.......put a tick in "Automatically detect settings "


Condobloke ...Outback Australian  

 

fed up with Windows antics...??....LINUX IS THE ANSWER....I USE LINUX MINT 18.3  EXCLUSIVELY.

 

Microsoft gives you Windows, Linux gives you the whole house...

It has been said that time heals all wounds. I don't agree. The wounds remain. Time - the mind, protecting its sanity - covers them with some scar tissue and the pain lessens, but it is never gone. Rose Kennedy

#4 Nikhil_CV

Nikhil_CV

    Vestibulum Bleep


  • Members
  • 1,145 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:err: Destination unreachable! bash!
  • Local time:12:29 PM

Posted 04 November 2014 - 09:17 AM

Do as stated above and then please check if you can ping to any web address (eg google (dot) com ) by using command 'ping www.google.com'
. . .
then to proxy from command line (if you have one). The command will be ' ping <ip address of proxy server> '
what do you observe?

Edited by Nikhil_CV, 04 November 2014 - 09:24 AM.

Regards : CV                                                                                                    There is no ONE TOUCH key to security!
                                                                                                                                       Be alert and vigilant....!
                                                                                                                                  Always have a Backup Plan!!! Because human idiotism doesn't have a cure! Stop highlighting!
                                                     Questions are to be asked, it helps you, me and others.  Knowledge is power, only when its shared to others.            :radioactive: signature contents © cv and Someone....... :wink:

#5 mclester

mclester

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:59 AM

Posted 06 November 2014 - 11:16 PM

I had a similar issue.  I would turn the proxy server setting off in the browser and it would immediately set it back on.  Turned out to be virus issues.  



#6 Condobloke

Condobloke

    Outback Aussie @ 54.2101 N, 0.2906 W


  • Members
  • 5,785 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:59 PM

Posted 07 November 2014 - 01:50 AM

On THIS   page ....run the Microsoft FIXIT

 

 

 

                                  

 

 

(


Condobloke ...Outback Australian  

 

fed up with Windows antics...??....LINUX IS THE ANSWER....I USE LINUX MINT 18.3  EXCLUSIVELY.

 

Microsoft gives you Windows, Linux gives you the whole house...

It has been said that time heals all wounds. I don't agree. The wounds remain. Time - the mind, protecting its sanity - covers them with some scar tissue and the pain lessens, but it is never gone. Rose Kennedy




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users