Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

low wireless net signal after upgrading?


  • Please log in to reply
No replies to this topic

#1 mystic12

mystic12

  • Members
  • 1,452 posts
  • OFFLINE
  •  
  • Local time:05:38 PM

Posted 03 November 2014 - 11:36 AM

Hey guys, we had DSL for many years, I have a detached garage about 30' from the back of our house, I always used to get good enough wireless signal strength from my pc in the garage. Last year we upgraded to Verizon FIOS and the wireless was working ok since then but for a few months now I am only sometimes able to get to the net with the same pc. First thing I am thinking I need to do is to see if anyone is logging on to our network which may be causing the low signal strength? If yes, how can I do so please or what should I do to get back the to the net please?



BC AdBot (Login to Remove)

 


m



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users