Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Epson Sylus Photo Rx230 Install Problem


  • Please log in to reply
2 replies to this topic

#1 mikeon

mikeon

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:03 PM

Posted 14 June 2006 - 03:51 AM

Hi all,

just tried to install ne epson sylus photo rx230. Plug an play dialog popped up and worked ok. Then put in CD to install the software, selected easy install option, and let it go. got to near end of install and the PC did a reboot with no warning. got a few messages about windows not shut down properly, but now just gets into a cycle of rebooting and I have had to power it off.

windows xp prof opsystem.

What happened to plug and play. Any ideas appreciated.

BC AdBot (Login to Remove)

 


#2 Joe C

Joe C

  • Members
  • 854 posts
  • OFFLINE
  •  
  • Local time:10:03 PM

Posted 14 June 2006 - 05:50 AM

most USB devices need to have the drivers installed first, remove the drivers and software,turn off the pc, remove the printer, reboot and pop you driver disk in first, usually they'll tell you during the install when to plug in the USB. I've seen some printers use up enough power from the power supply via the usb,that it'll prevent windows from booting if the printer is on at the time you start your pc

#3 mikeon

mikeon
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:03 PM

Posted 20 June 2006 - 02:07 PM

Thanks everyone. Simple reason for the reboot was a failing mother board. Just a coincidence it started to happen during printer driver / software install.
Thanks again, Mike




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users