Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hard Disk problem?


  • Please log in to reply
8 replies to this topic

#1 khristovha

khristovha

  • Members
  • 5 posts
  • OFFLINE
  •  

Posted 03 November 2014 - 12:58 AM

After I installed winxp sp3, 1wk later, I on my computer nd it says IDE #0 ERROR nd it won't Booth... m so sad all my files I can't access them anymore pls wat do I do?


Edited by hamluis, 15 November 2014 - 12:01 PM.
Moved from XP to Internal Hardware - Hamluis.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,541 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:46 AM

Posted 03 November 2014 - 07:36 AM

System manufacturer and model?

 

Do you have an XP install CD?

 

Louis



#3 khristovha

khristovha
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  

Posted 03 November 2014 - 05:02 PM

Toshiba Satellite pro A10

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 56,541 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:46 AM

Posted 03 November 2014 - 05:16 PM

Please post the exact wording of the entire error message.

 

Louis



#5 khristovha

khristovha
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  

Posted 05 November 2014 - 05:13 AM

PXE-E61: Media test failure, check cable
PXE-M0F: Exiting Intel Boot Agent.
Insert system disk in drive.
press any key when ready.

#6 hamluis

hamluis

    Moderator


  • Moderator
  • 56,541 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:46 AM

Posted 05 November 2014 - 09:59 AM

Can you boot into the BIOS?  If so...see if the hard drive is recognized on the main page...and as a boot device on the boot priority list.

 

Louis



#7 khristovha

khristovha
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  

Posted 05 November 2014 - 12:25 PM

I am a newbie I don't understand wat u mean...pls bear wid me...hw do I boot to BIOS?

#8 hamluis

hamluis

    Moderator


  • Moderator
  • 56,541 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:46 AM

Posted 05 November 2014 - 04:00 PM

See http://www.ehow.com/how_8129170_access-satellite-a10-bios.html .

 

Louis



#9 khristovha

khristovha
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  

Posted 07 November 2014 - 01:03 PM

okay its open now hard drive is unavailable !

 

 

 

 

Mod Edit:  Moved to Internal Hardware - Hamluis.


Edited by hamluis, 15 November 2014 - 12:02 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users