Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

How do I make the Systray Network icon show in a Guest Account ?


  • Please log in to reply
1 reply to this topic

#1 paul456

paul456

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:12:43 AM

Posted 02 November 2014 - 04:14 PM

In Windows 7 Home Premium 64-bit, how can I make the WiFi icon that appears in the system tray in the Administrator Account, also appear in the Systray of a Guest Account ?    When in the Guest Account (no password required) clicking in Systray on 'Show hidden icons', then clicking 'Customise' - brings up list of all Systray icons, and whether each is Notifications only, or show all time.   'Network' is not listed - but if I clk on the "Turn system icons on or off" I get:

(Ctl Panel>All ctl Panel Items>Notification Area Icons>System Icons)
This lists the 5 'System Icons':  Clock, Volume, Network, Power, Action Center.   to right of each is a column labelled 'Behaviours'  - all are On, except Network - shown as Off, but greyed out, so I cannot turn it on from there.   So it seems how do I get that item ungreyed ?
 


BC AdBot (Login to Remove)

 


#2 paul456

paul456
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:12:43 AM

Posted 20 December 2015 - 06:04 AM

Any chance of an answer to my question put over a year ago ?
 

I hope my question is sufficiently clear ?    

 

In short, when in Administrator Account, with default installation of Windows Home, I see a 'Network' icon in the system tray, just 2 to the left of the default Volume Control in the bottom right corner of the screen.   When I switch to the default 'Guest' Account, there is no 'Network' icon.    

 

How do I enable it ?    Thank you for any assistance in advance.


Edited by paul456, 20 December 2015 - 06:07 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users