Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Some applications on my PC are not showing their icon. Example inside.


  • Please log in to reply
No replies to this topic

#1 wirsteve

wirsteve

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:51 AM

Posted 02 November 2014 - 04:11 PM

Here is a cropped example of my desktop:

2YUzyZa.png

The top two icons, "Pritzlaff 35 and "Videography Contract" open with the same program, Adobe Acrobat Pro. One produces a thumbnail, the other does not.

The next row, "Pritzlaff", again is a .pdf and should have a thumbnail, or at least the Acrobat logo.

Next to that is "Wedding Planner." That is an access database. It should have the Access logo but does not.

It is not just on the desktop, the application's icons are gone in the start menu too.

Then the next two applications have icons, and they are correct. I don't really see a pattern to which programs are affected. I see Citrix, Adobe Acrobat, all of the Office Suite, Quicktime, and some internal OS programs too. Just to name a few.

Notes:

  • Other profiles on the computer suffer from the same issue
  • I tried deleting the IconCache.db and rebooting but it did not resolve the issue.
  • All file associations are correct and applications are fully functional. It's just an annoyance and I am finally doing something about it.
  • Also tried making a new account on my computer so it created a new profile, that didn't work, the same icons were missing.

Any help would be greatly appreciated!! - Thanks



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users