Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Fonts


  • Please log in to reply
3 replies to this topic

#1 katouriann

katouriann

  • Members
  • 113 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:36 PM

Posted 02 November 2014 - 01:05 PM

I am finding that there are fonts supposedly installed that will not show up when I want to use them. 

 

I opened the windows fonts folder and they were all there. Now when I go back to that same folder they are not there. So I installed them again only to have a message come up saying that they are already installed, but they are not there. How do I fix this? 


margiedogholdingshoe2.jpg


BC AdBot (Login to Remove)

 


m

#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,020 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:09:36 AM

Posted 02 November 2014 - 01:31 PM

Is this a Windows application?

 

If it isn't, what is the name of this program?


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 katouriann

katouriann
  • Topic Starter

  • Members
  • 113 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:36 PM

Posted 02 November 2014 - 02:19 PM

It is a windows true type font, it is not a program


margiedogholdingshoe2.jpg


#4 Torvald

Torvald

  • Members
  • 364 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:San Antonio, TX USA
  • Local time:11:36 AM

Posted 02 November 2014 - 07:25 PM

There are two possible causes, according to the folks at Windows Seven Forums:

 

1.  Your font may be encrypted.  Right-click on the applicable font in your Windows/fonts directory, select "Properties", then click on the "Advanced" button.  If the "encrypt contents to secure data" box is unchecked, simply uncheck it.

 

2.  Your font file name extension may be wrong or missing.  Check to make sure that it is listed as ".TTF"  -  if not, , right-click on the original font file and rename it to include the .TTF extension.  Then try installing the font.

 

Best wishes.


Google is my friend. Make Google your friend too.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users