Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I can't get pc to boot OS


  • Please log in to reply
1 reply to this topic

#1 teri3598

teri3598

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:04:35 PM

Posted 01 November 2014 - 11:30 PM

Hello,

 

I am having some problems with a pavilion a6500f that had vista x64. I have tried to upgrade it to windows 7 Home Premium but it kept freezing on complete installation. I then dban the hard drive, now it still will not download windows 7 home premium. I have formatted the partion and it still will not install the OS. I meet all the requirements and have used the advisor to do so before I had starting this process.

 

Can some help me on this problem? Do I need to buy another hard drive, because I can’t boot up any OS at this point?

 

 

Thanks,

 

Teri :)


Edited by hamluis, 02 November 2014 - 09:14 AM.
Moved from Gen Chat to Win 7 - Hamluis.


BC AdBot (Login to Remove)

 


m

#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,023 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:01:35 PM

Posted 02 November 2014 - 09:25 AM

You posted that you upgraded from Vista to Windows 7, then you wiped the hdd and tried to install Windows 7.  Are you trying to install Windows 7 from a upgrade disc?


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users