Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Picture & Fax Viewer -> Quicktime -> Windows Picture & Fax Viewer


  • Please log in to reply
1 reply to this topic

#1 Dragonalamo

Dragonalamo

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:02:45 AM

Posted 13 June 2006 - 09:22 PM

Hi there!
Well the problem started when I got a brand new Digital Camera. I installed the disk that it came with, but when I did, it changed all of my pictures' formats to Quicktime. I can still see the pictures, it is just that with Quicktime, it takes so long to see them. I programmed Quicktime so that it would not take any picture formats such as .jpg or .gif (I think) & it worked, but now, Windows Picture & Fax Viewer will not open the pictures. I changed the properties so that it would open with Windows Picture & Fax Viewer, yet when I double-click on any picture, I doesn't opens. I would shure appreciate any help that anyone may bring. Thanks & see ya!

BC AdBot (Login to Remove)

 


#2 nosnhoj#3

nosnhoj#3

  • Members
  • 245 posts
  • OFFLINE
  •  
  • Location:127.0.0.1
  • Local time:01:45 AM

Posted 16 June 2006 - 02:47 AM

Hello,

Did you change the file associations using the following method?


1. Open Windows Explorer, and click Tools --> Folder Options --> File Types.

2. Under Registered file types:, scroll down the list and find the following:

GIF
GIF"
JPEG
JPG
JPG"

3. For each file type that is not associated with the Windows Picture and Fax Viewer (specified under Details for 'file type' extension), click Change and choose the Windows Picture and Fax Viewer option from the list. Make sure there is a check in the box next to Always use the selected program to open this kind of file
, and click OK.


This should do the trick.


nos :thumbsup:
When I'm right, I'm right....
And when I'm wrong, I could have been right....
So I'm still right, cause I could have been wrong.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users