Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

an unspecified error occurred during system restore (0x8007051a) windows 8,1


  • Please log in to reply
15 replies to this topic

#1 paulos123

paulos123

  • Members
  • 313 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:greece
  • Local time:10:58 PM

Posted 01 November 2014 - 06:14 PM

an unspecified error occurred during system restore (0x8007051a)

 

everytime im trying to restore my system to earlier point i have the same,and i tried different restore points and several times,

im doing the restore from windows installation disk.



BC AdBot (Login to Remove)

 


#2 Condobloke

Condobloke

    Outback Aussie @ 54.2101 N, 0.2906 W


  • Members
  • 5,858 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:58 PM

Posted 01 November 2014 - 06:43 PM

Have you tried THIS    ??


Condobloke ...Outback Australian  

 

fed up with Windows antics...??....LINUX IS THE ANSWER....I USE LINUX MINT 18.3  EXCLUSIVELY.

 

Microsoft gives you Windows, Linux gives you the whole house...

It has been said that time heals all wounds. I don't agree. The wounds remain. Time - the mind, protecting its sanity - covers them with some scar tissue and the pain lessens, but it is never gone. Rose Kennedy

#3 paulos123

paulos123
  • Topic Starter

  • Members
  • 313 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:greece
  • Local time:10:58 PM

Posted 01 November 2014 - 07:15 PM

i did right now but i dont have the option for system restore without the dvd i dont know why......

it only told me to reboot and go to the options for safe mode....


Edited by paulos123, 01 November 2014 - 07:16 PM.


#4 Condobloke

Condobloke

    Outback Aussie @ 54.2101 N, 0.2906 W


  • Members
  • 5,858 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:58 PM

Posted 01 November 2014 - 07:20 PM

Have a read HERE  

 

 

Hope this helps


Condobloke ...Outback Australian  

 

fed up with Windows antics...??....LINUX IS THE ANSWER....I USE LINUX MINT 18.3  EXCLUSIVELY.

 

Microsoft gives you Windows, Linux gives you the whole house...

It has been said that time heals all wounds. I don't agree. The wounds remain. Time - the mind, protecting its sanity - covers them with some scar tissue and the pain lessens, but it is never gone. Rose Kennedy

#5 paulos123

paulos123
  • Topic Starter

  • Members
  • 313 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:greece
  • Local time:10:58 PM

Posted 01 November 2014 - 07:39 PM

dude i know all that bleep dont make me read general info,i hpoe somebody knows the real problem........



#6 Condobloke

Condobloke

    Outback Aussie @ 54.2101 N, 0.2906 W


  • Members
  • 5,858 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:58 PM

Posted 01 November 2014 - 07:42 PM

I wont bother you again.....


Condobloke ...Outback Australian  

 

fed up with Windows antics...??....LINUX IS THE ANSWER....I USE LINUX MINT 18.3  EXCLUSIVELY.

 

Microsoft gives you Windows, Linux gives you the whole house...

It has been said that time heals all wounds. I don't agree. The wounds remain. Time - the mind, protecting its sanity - covers them with some scar tissue and the pain lessens, but it is never gone. Rose Kennedy

#7 paulos123

paulos123
  • Topic Starter

  • Members
  • 313 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:greece
  • Local time:10:58 PM

Posted 01 November 2014 - 08:43 PM

anything else?anyone


Edited by paulos123, 01 November 2014 - 08:58 PM.


#8 paulos123

paulos123
  • Topic Starter

  • Members
  • 313 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:greece
  • Local time:10:58 PM

Posted 02 November 2014 - 02:52 PM

waiting for help..........?



#9 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:10:58 PM

Posted 02 November 2014 - 03:14 PM

dude i know all that bleep dont make me read general info,i hpoe somebody knows the real problem........


I would like to point out that WE don't know that YOU already know all that.

Don't shoot the messenger, who is trying to help you.

#10 paulos123

paulos123
  • Topic Starter

  • Members
  • 313 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:greece
  • Local time:10:58 PM

Posted 02 November 2014 - 05:10 PM

im sorry for that i reacted the wrong way cause i dont want to read general info but fix the problem.

the thing is that system restore as i told before doesnt work also the option to create usb recovert cause it says that windos files are missing,

and in another topic we run things like sfc/scannow and 2 or three other commands to repair windows files but its the same.......



#11 Plumber

Plumber

  • Members
  • 409 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Eastford,CT. United States
  • Local time:11:58 PM

Posted 02 November 2014 - 08:58 PM

Don't know if this will help but google the error code,I did and you'll find several answers to your problem.One other thing,I made a remark a few weeks ago and also was picked up on it.These folks are only trying to help us and after I thought about it I was ashamed of myself for making that remark.Anyway,try the google,won't hurt.



#12 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:01:58 PM

Posted 02 November 2014 - 10:27 PM

im sorry for that i reacted the wrong way cause i dont want to read general info but fix the problem.

the thing is that system restore as i told before doesnt work also the option to create usb recovert cause it says that windos files are missing,

and in another topic we run things like sfc/scannow and 2 or three other commands to repair windows files but its the same.......

I am shocked that the forum controllers had not removed you already.

 

Hello -

 

This is only directed at you if you are serious about having someone help you with your computer.

If you wish to be abusive towards those that spend their free time trying to help you, then do not bother.

Please just go and inform another forum of your problems with all of the specific details of your cracked and illegal programs, as we wish to help those (like ourselves) who use Windows programs only.....

 

 

Please follow the instructions in This Preparation Guide starting at Step 6.

Once the requested logs are created, then make a New Topic and post it to the =>> Malware Removal Experts Area <== Not back here.

Copy and Paste any logs created, (do not attach them unless requested) and include a brief description of your problem and what you have done to try to resolve them.
Please note that the area can get a bit busy, so you may need to wait a day or more for a reply.

NOTE - If you cannot produce any of the logs, then please create the new topic anyway. Do not run more tools unless the experts request them.

 

They will ask you to start your session by removal of all illegal programs, and start with a decent and clean computer ......

 

Thank You -



#13 paulos123

paulos123
  • Topic Starter

  • Members
  • 313 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:greece
  • Local time:10:58 PM

Posted 03 November 2014 - 07:58 AM

computer is more than clean, i run before 5 days:

 

eset scanner,

kaspersky virus removal,

adware cleaner,

hitman pro,

emsisoft kit,

tds,

and malwarebytes.

 

so i posted here cause i thought its a windows problem so i put it in windows 8 session,i dont think its a virus,maybe corrupted windows files.


Edited by paulos123, 03 November 2014 - 08:02 AM.


#14 paulos123

paulos123
  • Topic Starter

  • Members
  • 313 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:greece
  • Local time:10:58 PM

Posted 04 November 2014 - 09:58 AM

propably nobody knows the solution to this issue......



#15 paulos123

paulos123
  • Topic Starter

  • Members
  • 313 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:greece
  • Local time:10:58 PM

Posted 05 November 2014 - 09:57 PM

forgot to mention that im using dual boot win7 ultimate - win 8,1  pro.

maybe thats why system restore doesnt work.......






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users