Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Run as admin issues in windows 7 Ultimate


  • Please log in to reply
3 replies to this topic

#1 ohgreylady

ohgreylady

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Northwest Ohio
  • Local time:05:06 PM

Posted 01 November 2014 - 05:17 PM

No matter what changes I try to do, my computer has developed a mind of its own.  Keeps telling me I do not have permission and must login as administrator.  Even after I log off and log back in, it still will not let me delete programs or make changes to setup.  I tried the Run as Administrator  option, and again, it tells me I do not have permission.  Should I throw it out a window or am I missing the obvious here?



BC AdBot (Login to Remove)

 


#2 Condobloke

Condobloke

    Outback Aussie @ 54.2101 N, 0.2906 W


  • Members
  • 5,812 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:06 AM

Posted 01 November 2014 - 06:13 PM

G'day ohgreylady, Please...read the following pages with great care.  Incredible problems can result from clicking without sufficient thought......all problems can be negated by a reinstall of course, but even that is not for the faint hearted !!

 

After you have read and digested the content....and are sure you know what you are about to do......go for it !

 

A final word of warning....set a new RESTORE POINT, before you proceed.  HERES HOW

 

and.....backup the registry....USE THIS

 

(I noted the "i know just enough to be dangerous" in your profile.... :wink: ....)

 

The link in BLUE, is especially good reading...it was penned by our illustrious leader Grinler

 

 

http://www.bleepingcomputer.com/tutorials/enable-disable-windows-administrator-account/

 

 

http://www.7tutorials.com/how-run-programs-administrator-windows-7#main-content

 

http://www.howtogeek.com/howto/windows-vista/enable-the-hidden-administrator-account-on-windows-vista/

 

http://windows.microsoft.com/en-au/windows7/how-do-i-run-an-application-once-with-a-full-administrator-access-token


Condobloke ...Outback Australian  

 

fed up with Windows antics...??....LINUX IS THE ANSWER....I USE LINUX MINT 18.3  EXCLUSIVELY.

 

Microsoft gives you Windows, Linux gives you the whole house...

It has been said that time heals all wounds. I don't agree. The wounds remain. Time - the mind, protecting its sanity - covers them with some scar tissue and the pain lessens, but it is never gone. Rose Kennedy

#3 ohgreylady

ohgreylady
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Northwest Ohio
  • Local time:05:06 PM

Posted 18 November 2014 - 02:29 PM

I tried the remedies above....already know how to edit and make changes to the registry and backing it up is the first thing you go....to the desktop; not a folder.  None of the above worked.  Finally found the problem and resolved it.  Under the Administrative Tools Folder I found a folder names Local Security Policy.  These folders were hidden until I changed the veiw hidden folders option.  This was where I found the solution to all of the issues I was having.  Again, thanks for the help, but I had already tried most of this and the fixes I had not tried did not resolve the problem.  As soon as I rebooted, the problems were back again. 



#4 hamluis

hamluis

    Moderator


  • Moderator
  • 55,554 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:06 PM

Posted 18 November 2014 - 03:14 PM

Please download MiniToolBox  , save it to your desktop and run it.
 
Checkmark the following checkboxes:
  List last 10 Event Viewer log
  List Installed Programs
  List Users, Partitions and Memory size.
 
Click Go and paste the content into your next post.
 
Also...please Publish a Snapshot using Speccy - http://www.bleepingcomputer.com/forums/topic323892.html/page__p__1797792#entry1797792 , taking care to post the link of the snapshot in your next post.
 
Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users