Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Donutquotes Donutleads malware


  • Please log in to reply
3 replies to this topic

#1 Chickenbones

Chickenbones

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:33 PM

Posted 01 November 2014 - 10:05 AM

I've been infected by subject adware which is hijacking my browser (Firefox).  I was able to uninstall most of the programs associated with with initial infection but Donutquotes refuses to uninstall.  Specifically, when I endeavor to uninstall, a dialog box appears with the title, "Are You Human?" and an obscured scramble code which prevents any further action.  I'm running Windows 8.1 so DDS errors out (will not run in compatability mode).  Please help!

 

Thanks!

 

Marc


Edited by hamluis, 05 November 2014 - 08:07 AM.
Moved from MRL to Am I Infected - Hamluis.


BC AdBot (Login to Remove)

 


#2 Chickenbones

Chickenbones
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:33 PM

Posted 01 November 2014 - 08:09 PM

I was ultimately able to remove "donut" files but my browser continues to be randomly hijacked.  Also, I somehow messed up my internet connection settings so that I have to auto-detect everytime I log back in.  Appreciate any assistance.


Edited by Chickenbones, 01 November 2014 - 08:23 PM.


#3 Chickenbones

Chickenbones
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:33 PM

Posted 02 November 2014 - 12:07 PM

Apparently, the challenges described in the second post above are from residual virus entries.  I continue to suffer from unchangeable Proxy Server settings.  The proxy server address is http=127.0.0.1:8800;https=127.0.0.1:8800 and a dialog box below indicates <-loopback>

 

I cannot effect any changes to this setting; appreciate any/all assistance to resolve.  Thanks!



#4 Chickenbones

Chickenbones
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:33 PM

Posted 05 November 2014 - 07:19 AM

Additional tinkering and believe my system's back to normal; nevertheless, appreciate any assistance to ensure all clear.  Thanks!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users