Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer locks up during start up and login


  • Please log in to reply
1 reply to this topic

#1 MarCylinder

MarCylinder

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:37 PM

Posted 31 October 2014 - 09:50 PM

First, I'm not sure if this is the right section for this post, so I apologize if this shouldn't be here.

The last time I used my computer, it ran normally, I hadn't installed any programs, and I had a normal shutdown. I went to start the computer again later and after the BIOS said "loading operating system", the screen went black. I had to force shutdown.

 

The next boot got me to a screen recommending I run the startup repair utility. It was unable to fix the problem and the search for solutions yielded no results.

 

The next couple of boots I was able to get to the login screen, and even saw my wallpaper for a few seconds once. But the computer would always lockup before it finished loading the desktop.

 

The last failed boot took me to a bluescreen with the message "Stop: c0000135 The program can't start because %hs is missing from your computer. Try reinstalling the program to fix the problem."

 

I found a handful of fixes online, but none of them pertained to me. Some of these fixes included checking the ControlSet001 and ControlSet002 keys in the registry and ensuring the "Windows" values had the correct information. They had the correct values. I also checked for a ZeroAccess infection. This yielded no results. I also ran an FRST scan and as far as I can tell, there is nothing noteworthy. I saw the message about not posting logs, and I'm assuming FRST logs would be included, so I'll only post it if somebody asks. There was a fix I found that recommended modifying the RegBack folder in some way, but this folder does not exist on my computer. Also, I unplugged any unnecessary peripherals.

 

I was able to boot into safe mode. I tried disabling any programs or services on startup that weren't 100% necessary. This yielded no results.

 

Computer specs:
-Windows 7 64 bit
-Intel i5 2500k @ 3.3Ghz
-8gb DDR3 @ 1600Mhz
-Gigabyte motherboard, don't remember the model #.
-2 X EVGA 570 HDs in SLI (I have tried with and without the SLI bridge; had no effect.)
-300Gb Velociraptor
-750Gb Seagate Barracuda
-1Tb Western Digital black edition
-850w Silverstone OP850
-some basic Creative soundcard

If anybody can recommend anything other than wiping the hard drive, it would be greatly appreciated!


Edited by MarCylinder, 31 October 2014 - 11:40 PM.


BC AdBot (Login to Remove)

 


#2 ElfBane

ElfBane

  • Members
  • 775 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:07:37 PM

Posted 01 November 2014 - 03:23 AM

Have you tried the Win 7 Repair install? A Repair Install reinstalls the critical files but does not erase personal data. Found here ... http://www.bleepingcomputer.com/tutorials/start-the-windows-7-recovery-environment/ .






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users