Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Rotue Malware


  • This topic is locked This topic is locked
2 replies to this topic

#1 w0slRoy

w0slRoy

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:48 PM

Posted 13 June 2006 - 07:37 PM

I am attempting to clean up a laptop belonging to a college graduate. I have removed almost 2000 items from it using SpyBot and AdAware. However one item continues to return after rebooting the PC. It is called Rotue. The PC does not have a browser that I can use since it was setup for a college LAN. It does not have an Antivirus program installed since it depended on the College LAN firewall I suppose. I have run a Hijackthis report but have no way to get it out of the Laptop so I can post it. The laptop doesn't have a floppy or a CD burner. I can't e-mail it since I don't want to expose the unprotected PC to the web. Without the browser I can't run an online virus checker.

I have seen other instances of inquiries on this problem posted but haven't seen any replies on how to remove it. Can anyone suggest a way I could approach the removal using the Hijackthis log? Surely there is a file somewhere in the PC I can locate and delete that would cure the problem. Perhaps there is a removal tool available. Help would be appreciated.

Roy

BC AdBot (Login to Remove)

 


#2 miekiemoes

miekiemoes

    Malware Killer Dog


  • Malware Response Team
  • 19,420 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Belgium
  • Local time:11:48 PM

Posted 18 June 2006 - 02:05 PM

Hi,

The forums are really busy, that explains why logs get behind. If you still need some help, please start with posting a new hijackthislog in this thread. Don't start with a new thread.
Then I'll take a look. :thumbsup:
AntispywareScanners---Antivirus Scanners---Firewalls---Online Scanners---Prevention---Help! My computer is slow---My Blog---Follow me on Twitter.
My help is ALWAYS FREE, but if you want to donate to help me continue my fight against malware -- click here!
Asking for help via Private Message or Mail will be ignored - So If you need help, post your problem in the forum.

#3 miekiemoes

miekiemoes

    Malware Killer Dog


  • Malware Response Team
  • 19,420 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Belgium
  • Local time:11:48 PM

Posted 25 June 2006 - 02:19 AM

Since there is no feedback anymore, I assume this issue is resolved ... so, this Topic is closed.

If you need this topic reopened, please request this by sending the moderating team
a PM with the address of the thread. This applies only to the original topic starter.

Everyone else please begin a New Topic.
AntispywareScanners---Antivirus Scanners---Firewalls---Online Scanners---Prevention---Help! My computer is slow---My Blog---Follow me on Twitter.
My help is ALWAYS FREE, but if you want to donate to help me continue my fight against malware -- click here!
Asking for help via Private Message or Mail will be ignored - So If you need help, post your problem in the forum.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users