Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Laptop will not boot up


  • Please log in to reply
1 reply to this topic

#1 DavidVP

DavidVP

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:41 PM

Posted 30 October 2014 - 07:29 PM

Apologize for the lengthy first post in advance, but I've already tried a number of things.

Background: Used my Dell Studio, Model PP66L laptop two days ago for first time in about 2 months.  Operated correctly although a bit slow and performed 10 configuration updates at shutdown... which is normal after a long idle period.  Attempted to use it again today and it will not boot up. 

 

Boot up from the hard drive stops  right after the DELL logo screen with a boot up failed... error while attempting to read boot up configuration data and recommends using the re-installation disk.  Tried the disk, but the disk reader bumps for 3-4 seconds then ejects the disk without action. (disk operates correctly in my desktop, so I know the disk is good)  Copied the disk onto a USB drive, changed the boot up order at the F2 Setup screen to put the USB first in the boot order. With this set up it begins to boot, but stops with "PXE-E61: Media test failure, check cable  then two lines later  "Operating System not found" and a flashing cursor.  The cursor will not accept any commands.  Tried to F8 during boot up per the Dell website for manual reload of the operating system while the computer is booting... command ignored totally. 

 

Talked with the Geek Squad at Best Buy and they had the same results I received and didn't have any suggestion except to let them clean the hard drive and re-install Windows for $129 or $199 for a one year Geek support.  Seemed a bit excessive for a 8 year old laptop that I don't often use except for church budget development and could probably be replaced for $400 or less since pads are the new thing. 

 

I've run the internal diagnostics and it seems everything is working OK on the hardware side ... but it also appears to be a limited diagnostic... ie, it says the hard drive running... so I don't really know if that means its operating correctly or just spinning. 

 

The only solution I've seen that possible at this point since I can't get to anything but the F2 set-up screen is to buy some cables and connect the laptop's harddrive it to my desk top and try forcing a re-installation/repair through it.  That would appear to be more than I would really want to do, but if that's it, that's it.  Any other recommendations?

 

Thanks in advance. 

 

 



BC AdBot (Login to Remove)

 


#2 ElfBane

ElfBane

  • Members
  • 775 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:01:41 PM

Posted 31 October 2014 - 05:46 AM

"Copied the disk onto a USB drive ... "

 

You need to burn the DVD to the flashdrive (FD), not just copy. A plain copy/paste does not make the FD bootable, whereas burning to a FD does make the FD bootable.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users