Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Update Problems


  • Please log in to reply
3 replies to this topic

#1 anish9

anish9

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:42 PM

Posted 03 October 2014 - 12:22 PM

Hi Niemiro, 

 

I hope you are well.  I was wondering if you could take a look at my files and advise on how I can solve my problem.  I am unable to install Windos 7 SP1.  I have been trying and searching for a fix all day and have come across this thread.

 

Many thanks in advance.

 

 

Attached Files



BC AdBot (Login to Remove)

 


#2 anish9

anish9
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:42 PM

Posted 29 October 2014 - 05:56 PM

Can anyone help me please :(



#3 hamluis

hamluis

    Moderator


  • Moderator
  • 56,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:42 PM

Posted 30 October 2014 - 10:40 AM

Posting your issues...to a dated topic created by another member...often results in no one paying attention to your issues, since it's not your topic and few of us look at topics begun before this week..  I therefore have created a topic for you and, hopefully, those familiar with Windows Update issues will now see and respond to your situation.

 

Louis



#4 Go The Power

Go The Power

  • Members
  • 525 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:12 AM

Posted 31 October 2014 - 05:39 AM

Hello,

SURT Package replacement

Warning: this fix is specific to the user in this thread. No one else should follow these instructions as it may cause more harm than good. If you are after assistance, please start a thread of your own.
  • Click Here to download Packs.zip and save this to your Desktop.
  • Right-click on the file and select Extract All...
  • Tick the box labelled Show extracted files when complete then click Extract
  • A window will open showing two folders, Manifests and Packages
  • Open the Manifests folder and copy the files into the following folder (if there are any files)

    C:\Windows\Temp\CheckSur\Winsxs\Manifests
  • Open the Packages folder and copy the files into the following folder (if there are any files)

    C:\Windows\Temp\CheckSur\Servicing\Packages
  • Run the System Update Readiness Tool (SURT) again.
  • When the SURT finishes installing, copy (Ctrl + C) and paste (Ctrl + V) the contents of the SURT log into your next post please:

    C:\Windows\Logs\CBS\CheckSUR.log

    C:\Windows\Logs\CBS\CheckSUR.persist.log





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users