Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Xp Home Edition Printing

  • Please log in to reply
No replies to this topic

#1 knownotalot


  • Members
  • 3 posts
  • Local time:11:50 PM

Posted 13 June 2006 - 03:15 PM

I had a Canon i850 Usb printer on my home PC that was working fine up until a few days ago. When I tried to print a PDF or Word document there was no printer available. I checked in the control panel and the printer was gone. I tried to add a printer but an error appeared saying the print spooler was not running. I checked in the services and the print spooler is set to automatic so it should be running. I can manually start it, then when I go to add a printer an error of " operation can not be completed" and the print spooler would still be running. I've tried everything I can think of. Can anyone help

BC AdBot (Login to Remove)


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users