Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer On No Graphics


  • Please log in to reply
1 reply to this topic

#1 greenzero

greenzero

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:09:31 AM

Posted 13 June 2006 - 03:05 PM

:thumbsup: my old pc was running 98 i tried to install an internal zip and a sound blaster card got a fatal error then rebbooted but now moniter is blank computer is on i can hear the hard drive

BC AdBot (Login to Remove)

 


#2 Herk

Herk

  • Members
  • 1,609 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:S.E. Idaho, USA
  • Local time:09:31 AM

Posted 14 June 2006 - 10:53 AM

Start by pulling the Soundblaster card and see if the computer will boot. If that doesn't work, pull the Zip drive. A bad drive or card can stop the computer from booting. Also, check cables and video card to make sure you haven't moved them in the process of installing the other things. Make sure you haven't pulled cable ends loose from the motherboard.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users