Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Desktop changed and files hidden


  • Please log in to reply
1 reply to this topic

#1 hangarflying

hangarflying

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:24 AM

Posted 29 October 2014 - 03:43 PM

When I turned on my computer a few days ago, the desktop was different: the background is black, and a number of startup icons no longer appeared. Looking for various files, they appeared to no longer be located on the computer (pictures, documents, etc).

 

If I open my personal file via the Start menu, the folders are empty. On the other hand, if I navigate to C:/Users/*Personal File*, the files appear normally.

 

My computer is a HP Pavillion Elite, running Windows 7.

 

I ran a google search for a possible solution and came across some suggestions from another site. I followed the steps, but when I got to the step to run Rkill, I get "appdata doesn't exist! Rkill terminated!" Also, a pop-up window with the title "Rkill error" states: "there was a problem retrieving the necessary environment variable: appdata. Rkill has terminated."

 

Since Rkill came from Bleeping Computer, I decided to search these forums for a similar issue.

 

I found this thread initially: http://www.bleepingcomputer.com/forums/t/473996/help-pleaseremoving-file-restore-scareware/ I followed the steps in the order listed in the thread, but when I got to the step to run Rkill, the same issue persisted.

 

I then searched and found another thread: http://www.bleepingcomputer.com/forums/t/546385/rkill-wont-run/ I also followed the steps suggested in the thread, but continued to receive the same messages when trying to run Rkill.

 

I tried Rkill from all three links provided on the Rkill download page, and the same message is received for all three.

 

In any case, none of the steps preceeding Rkill restored my desktop or file paths.

 

Please advise.



BC AdBot (Login to Remove)

 


m

#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,471 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:03:24 AM

Posted 29 October 2014 - 07:49 PM

Welcome aboard p22002758.gif

 

Please follow the instructions in THIS GUIDE starting at Step 6. If you cannot complete a step, skip it and continue.

Once the proper logs are created, then make a NEW TOPIC and post it HERE. Please include a description of your computer issues, what you have done to resolve them, and a link to this topic.

If you can produce at least some of the logs, then please create the new topic and explain what happens when you try to create the log(s) that you couldn't get. If you cannot produce any of the logs, then still post the topic and explain that you followed the Prep. Guide, were unable to create the logs, and describe what happens when you try to create the logs.

It would be helpful if you post a note here once you have completed the steps in the guide and have started your topic in malware removal. Good luck and be patient.

If HelpBot replies to your topic, PLEASE follow Step One so it will report your topic to the team members.


My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users