Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Error 1305 trying to install Office 2013


  • Please log in to reply
3 replies to this topic

#1 4mebrower

4mebrower

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:34 PM

Posted 29 October 2014 - 09:57 AM

Help!  I am trying to install Office 2013 to a Win 7 machine, 32 bit.  I've asked for help in the Microsoft forums, but no luck so far.  I am trying to install Office from a flashdrive, and was successful with 19 machines our of 21.  The last two machines are killing me!  The machines have been wiped clean of any Office files.  I copy the office installation file to the machine desktop, open the folder and locate the executable file to start the installation.  It appears that the installation is going smoothly for awhile, then I get the following error message:

 

Error 1305, Setup cannot read file

C:\Windows\assembly\GAC\Microsoft.mshtml\7.03300.0_b03f5f7f11d50a3a\Microsoft.mshtml.dll.  Check your network connection or, if you are installing from CD-ROM, be sure that the Professional Plus 2013 CD-ROM is in the drive.  Click Retry to continue or Cancel to stop the installation.

 

Microsoft recommended installing the files to a drive, and installing from a clean boot.  I dragged the files to the C drive, did the Clean Boot, and received the error message that I posted above.   Very frustrated with these machines. I am hoping that someone can help me with this issue!!  In case it makes a difference, my Office 2013 is part of an Educational package, and I pull the files from the MS Volume Licensing Center and they are originally ISO files which were then converted.  I do have the key to activate the installation.  As I said before, I've successfully installed Office on 19 machines, I just have 2 machines that are giving me a fit!  Appreciate any help!


Edited by hamluis, 30 October 2014 - 07:33 AM.
Moved from Win 7 to Business Apps - Hamluis.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,404 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:34 AM

Posted 30 October 2014 - 07:32 AM

Take a look at First Three Links, they seem to cover it.

 

Louis



#3 masterthemachines

masterthemachines

  • Members
  • 115 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sunnyvale, California
  • Local time:09:34 AM

Posted 30 October 2014 - 11:13 AM

Hello there,

 

It could be that the two remaining machines have faulty USB ports. You can try and troubleshoot those ports from here: http://windows.microsoft.com/en-gb/windows-vista/tips-for-solving-problems-with-usb-devices

 

Keep us posted! 



#4 4mebrower

4mebrower
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:34 PM

Posted 30 October 2014 - 01:30 PM

Thank you for the suggestions, but still having no luck.  Downloaded the ISO files directly to the machine, extracted, and tried to install.  Same error message.  Created a folder named Microsoft Office on the C drive (C:\Microsoft Office) and directed the files to install there--same error message.  I tried installing in Safe Mode, and from a Clean Boot, same error message.  Even troubleshot the ports, same error message.  

 

I feel like the issue has something to do with what the Moderator suggested (http://kb.vmware.com/selfservice/microsites/search.do?cmd=displayKC&externalId=1011699) so I went back to the MS VLSC and re-downloaded the installation files (32 bit/64 bit) to be sure I hadn't made an error there (downloaded incorrect version) but still receiving the same error.  

 

Other suggestions?  Thanks again for the suggestions.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users