Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can No Longer Connect PC To Panasonic TX-32LZD85 TV


  • Please log in to reply
11 replies to this topic

#1 joebeaven

joebeaven

  • Members
  • 422 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:04:31 PM

Posted 29 October 2014 - 04:00 AM

Hi,

I have a Panasonic TX-32LZD85. Until recently I've been connecting my Windows 7 Ultimate PC to it with a VGA cable without problems. The last week, however, I haven't been able to get a picture on the TV from the PC. I've tried connecting using my monitor cable and had the same problem, so it's not the cable. The TV works fine otherwise. Please can someone suggest what I can do to view my PC on my TV again?

Thanks,
Joe



BC AdBot (Login to Remove)

 


#2 ElfBane

ElfBane

  • Members
  • 775 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:11:31 AM

Posted 29 October 2014 - 05:33 AM

Make sure the TVs Source is still set to the PC.



#3 joebeaven

joebeaven
  • Topic Starter

  • Members
  • 422 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:04:31 PM

Posted 29 October 2014 - 01:03 PM

Yes, it's set to PC.



#4 JohnC_21

JohnC_21

  • Members
  • 22,929 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:31 AM

Posted 29 October 2014 - 02:02 PM

Have you tried setting the PC menu settings back to default?



#5 kaylagarcia

kaylagarcia

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:09:01 PM

Posted 30 October 2014 - 01:59 AM

Use a USB cable or flash drive for connection you may also use HDMI.

 



#6 joebeaven

joebeaven
  • Topic Starter

  • Members
  • 422 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:04:31 PM

Posted 30 October 2014 - 06:14 AM

I tried setting the PC menu settings back to default, but it didn't help unfortunately.



#7 JohnC_21

JohnC_21

  • Members
  • 22,929 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:31 AM

Posted 30 October 2014 - 07:44 AM

Does the graphics card on the computer have HDMI? I saw that the TV does have a HDMI port.

#8 joebeaven

joebeaven
  • Topic Starter

  • Members
  • 422 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:04:31 PM

Posted 30 October 2014 - 02:51 PM

It does have an HDMI output and worked with the TV when I tested it. I'll have to get a new longer one, but hopefully it should work. Thanks for the help.



#9 JohnC_21

JohnC_21

  • Members
  • 22,929 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:31 AM

Posted 30 October 2014 - 02:57 PM

I think your location is the U.K. I'm in the U.S. but the best place I found for HDMI cables is ebay. I bought two for pretty cheap and they work well.

#10 joebeaven

joebeaven
  • Topic Starter

  • Members
  • 422 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:04:31 PM

Posted 10 November 2014 - 11:09 AM

I've bought a longer HDMI cable and plugged it in, however now I just see my PC wallpaper on my TV regardless of what's showing on my computer monitor. Is there some setting I need to change to get the same view? 



#11 JohnC_21

JohnC_21

  • Members
  • 22,929 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:31 AM

Posted 10 November 2014 - 12:13 PM

Do you have HDMI set as default in Playback devices? Other than that, I would not know why that is.

 

This may help.



#12 joebeaven

joebeaven
  • Topic Starter

  • Members
  • 422 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:04:31 PM

Posted 14 November 2014 - 06:43 AM

Thanks a lot. The instructions from that linked page worked.


Edited by joebeaven, 14 November 2014 - 06:53 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users