Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help! Windows is saying it is not genuine and is SOOOO SLOW


  • Please log in to reply
21 replies to this topic

#1 sugarwaffles

sugarwaffles

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Mahopac, NY
  • Local time:09:47 PM

Posted 28 October 2014 - 05:56 PM

A few weeks ago there were some windows updates which failed.  Since then, my computer runs extremely slowly (i mean an hour to click something and then have anything happen)  and there is an error in the bottom right-hand corner of my screen telling me that my windows is not genuine 7601.  I have searched the internet for tons of different alternatives to fix this computer and usually whenever i run anything, the computer times out the program and nothing happens.  My windows 7 came with my computer 2 years ago from Dell. I have the license key code but not the windows installation cd's.

 

I am at a loss as to what is the problem.  Any advice would be very appreciated.

 

Thank you.



BC AdBot (Login to Remove)

 


#2 Go The Power

Go The Power

  • Members
  • 525 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:17 AM

Posted 29 October 2014 - 03:58 AM

Hello

Download MGADiag (by Microsoft) from the link found below:
http://go.microsoft.com/fwlink/?linkid=52012
Run the tool by double-clicking on the file. Press Continue when prompted
When it has finished, press Copy then Paste (Ctrl+V) this into your next post please

Please also mention what version of windows is mention on your COA sticker (if you have one) but don't post the key.

http://www.microsoft.com/en-us/howtotell/Hardware.aspx

#3 sugarwaffles

sugarwaffles
  • Topic Starter

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Mahopac, NY
  • Local time:09:47 PM

Posted 30 October 2014 - 08:11 PM

Thank you so much for trying to help me.

 

Diagnostic Report (1.9.0027.0):
-----------------------------------------
Windows Validation Data-->

Validation Code: 0
Cached Online Validation Code: N/A, hr = 0xc004f012
Windows Product Key: *****-*****-QCPVQ-KHRB8-RMV82
Windows Product Key Hash: +Rj3N34NLM2JqoBO/OzgzTZXgbY=
Windows Product ID: 00359-OEM-8992687-00095
Windows Product ID Type: 2
Windows License Type: OEM SLP
Windows OS version: 6.1.7601.2.00010300.1.0.003
ID: {11138AE8-2AE3-403C-816E-464442D4B0FB}(1)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Home Premium
Architecture: 0x00000009
Build lab: 7601.win7sp1_gdr.140303-2144
TTS Error:
Validation Diagnostic:
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files (x86)\Mozilla Firefox\firefox.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{11138AE8-2AE3-403C-816E-464442D4B0FB}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010300.1.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-RMV82</PKey><PID>00359-OEM-8992687-00095</PID><PIDType>2</PIDType><SID>S-1-5-21-3476950847-3403372913-3037100559</SID><SYSTEM><Manufacturer>Dell Inc.</Manufacturer><Model>Inspiron 660</Model></SYSTEM><BIOS><Manufacturer>Dell Inc.</Manufacturer><Version>A03</Version><SMBIOSVersion major="2" minor="7"/><Date>20120420000000.000000+000</Date></BIOS><HWID>D9663107018400FE</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>DELL  </OEMID><OEMTableID>WN09   </OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  

Spsys.log Content: 0x80070002

Licensing Data-->
On a computer running Microsoft Windows non-core edition, run 'slui.exe 0x2a 0x8007041D' to display the error text.
Error: 0x8007041D

Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: 0x00000000
HealthStatus: 0x0000000000000000
Event Time Stamp: 8:25:2014 05:15
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Registered, Version: 7.1.7600.16395
HealthStatus Bitmask Output:


HWID Data-->
HWID Hash Current: LgAAAAEAAQABAAEAAAABAAAAAwABAAEAln1eDuBbwPS0KZzikHJUBWrGXIAucw==

OEM Activation 1.0 Data-->
N/A

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes
Windows marker version: 0x20001
OEMID and OEMTableID Consistent: yes
BIOS Information:
  ACPI Table Name    OEMID Value    OEMTableID Value
  APIC            DELL          WN09   
  FACP            DELL          WN09   
  HPET            DELL          WN09    
  MCFG            DELL          WN09    
  FPDT            DELL          WN09   
  SLIC            DELL          WN09   
  SSDT            SataRe        SataTabl
  SSDT            SataRe        SataTabl
  SSDT            SataRe        SataTabl
  ASF!            INTEL          HCG
  BGRT            DELL          WN09    


Windows 7 Home Prem OA



#4 sugarwaffles

sugarwaffles
  • Topic Starter

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Mahopac, NY
  • Local time:09:47 PM

Posted 30 October 2014 - 08:13 PM

Looking at these diagnostics, the product key listed is not the same as the one that came with my computer.  If that makes a difference to you.



#5 Go The Power

Go The Power

  • Members
  • 525 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:17 AM

Posted 31 October 2014 - 03:08 AM

Looking at these diagnostics, the product key listed is not the same as the one that came with my computer.  If that makes a difference to you.

 That is normal. The key that is currently being used on the laptop is the default key that is shipped with a windows 7 Home Premium DELL laptop, also known as an OEM_SLP key. The key found on the sticker will be different it is known as OEM_COA, when they ship out computers that add the sticker on the machine in case there is an issue with activation. In this case it most likely will not help as you have one of those bizarre errors (0xc004f012) that can mean a few different things.

SFC /SCANNOW
  • Click on the Win7Orb_zps4dae3b32.jpg button. Inside the search box type in CMD
  • Right click on CMD => Choose Run as Administrator
  • Inside the Command Prompt windows copy and paste the following command SFC /SCANNOW
  • Please wait for this to Finish before continuing with the rest of the steps.
Convert CBS.log to CBS.txt
  • Click on the Win7Orb_zps4dae3b32.jpg button => Inside the search box copy and paste the following command:
    cmd /c copy %windir%\logs\cbs\cbs.log "%userprofile%\Desktop\cbs.txt"
  • Press Enter
  • Once this has completed please go to your Desktop and you will find CBS.txt => Please upload CBS.txt to this thread
Please Note:: if the file is too big to upload to you next post please upload via Dropbox or One Drive

Edited by Go The Power, 31 October 2014 - 03:08 AM.


#6 sugarwaffles

sugarwaffles
  • Topic Starter

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Mahopac, NY
  • Local time:09:47 PM

Posted 01 November 2014 - 03:17 PM

I just want to let tiny know that I am working in step 1 which is taking a very long time and I had to restart once. It's currently at 2% on the verification scan.

Thanks

#7 sugarwaffles

sugarwaffles
  • Topic Starter

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Mahopac, NY
  • Local time:09:47 PM

Posted 03 November 2014 - 06:55 PM

I was able to get to 25% a few times and it gives me an error saying "windows resource protection could not perform the requested operation." Is there anything I can do because this task isn't working. Thanks!!

This is so frustrating I'm sorry

#8 Go The Power

Go The Power

  • Members
  • 525 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:17 AM

Posted 04 November 2014 - 04:00 AM

No worries at all, I will try and work out where SFC is getting stuck. Please do the following:

Export CBS folder
  • Click the Start button StartButton_16x16.gif then click Computer.
  • Double-click on the C: drive, under the Hard Disk Drives category, and then scroll down to, and double click on the Windows folder.
  • Find and double click on the Logs folder.
  • Right-click on the CBS folder, and select Copy.
  • Go back to your Desktop, right-click on it, and select Paste. You should now see a copy of the CBS folder appear on your Desktop called CBS.
  • Right-click on this new folder, and navigate through Send to, and select Compressed (zipped) folder.
  • A new file, also called CBS (CBS.zip), but this time with a different icon, will be created.
  • Attach this to your next post please.
Please Note:: if the file is too big to upload to you next post please upload via Dropbox or One Drive

#9 sugarwaffles

sugarwaffles
  • Topic Starter

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Mahopac, NY
  • Local time:09:47 PM

Posted 05 November 2014 - 07:58 AM

https://www.dropbox.com/s/ecyh1iy28oqb096/CBS.zip?dl=0

 

Here's the link to my file.  Hope I did it correctly.  This was my first dropbox. :)



#10 Go The Power

Go The Power

  • Members
  • 525 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:17 AM

Posted 07 November 2014 - 02:59 AM

The failed point of SFC was:
2014-11-03 17:00:30, Error CSI 000000e0 (F) c0000185 [Error,Facility=(system),Code=389 (0x0185)] #2009484# from Windows::Rtl::SystemImplementation::DirectFileSystemProvider::SysReadFile(h = 794 ("\Device\HarddiskVolume3\Windows\winsxs\amd64_microsoft-windows-font-truetype-mvboli_31bf3856ad364e35_6.1.7600.16385_none_cee2efd161995b03\mvboli.ttf")

SFCFix Script

Warning: this fix is specific to the user in this thread. No one else should follow these instructions as it may cause more harm than good. If you are after assistance, please start a thread of your own.
  • Download SFCFix.exe (by niemiro) and save this to your Desktop.
  • Download SFCFix.zip, and save this to your Desktop. Ensure that this file is named SFCFix.zip - do not rename it.
  • Save any open documents and close all open windows.
  • On your Desktop, you should see two files: SFCFix.exe and SFCFix.zip.
  • Drag the file SFCFix.zip onto the file SFCFix.exe and release it.
  • SFCFix will now process the script.
  • Upon completion, a file should be created on your Desktop: SFCFix.txt.
  • Copy (Ctrl+C) and Paste (Ctrl+V) the contents of this file into your next post for me to analyse please
Please try SFC /SCANNOW again

Edited by Go The Power, 07 November 2014 - 02:59 AM.


#11 sugarwaffles

sugarwaffles
  • Topic Starter

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Mahopac, NY
  • Local time:09:47 PM

Posted 08 November 2014 - 10:17 AM

Here is the log:

 

SFCFix version 2.4.1.0 by niemiro.
Start time: 2014-11-07 17:13:48.874
Using .zip script file at C:\Users\Debbie\Desktop\SFCFix.zip [0]




PowerCopy::
Successfully took permissions for file or folder C:\Windows\winsxs\amd64_microsoft-windows-font-truetype-mvboli_31bf3856ad364e35_6.1.7600.16385_none_cee2efd161995b03\mvboli.ttf

Line blocked (SFCFix.txt): "C:\Users\Debbie\AppData\Local\niemiro\Archive\SFCFix.txt" C:\Windows\SFCFix.txt.
Failed to backup file C:\Windows\winsxs\amd64_microsoft-windows-font-truetype-mvboli_31bf3856ad364e35_6.1.7600.16385_none_cee2efd161995b03\mvboli.ttf with error code 0x45D.

Successfully copied file C:\Users\Debbie\AppData\Local\niemiro\Archive\winsxs\amd64_microsoft-windows-font-truetype-mvboli_31bf3856ad364e35_6.1.7600.16385_none_cee2efd161995b03\mvboli.ttf to C:\Windows\winsxs\amd64_microsoft-windows-font-truetype-mvboli_31bf3856ad364e35_6.1.7600.16385_none_cee2efd161995b03\mvboli.ttf.

Successfully restored ownership for C:\Windows\winsxs\amd64_microsoft-windows-font-truetype-mvboli_31bf3856ad364e35_6.1.7600.16385_none_cee2efd161995b03\mvboli.ttf
Successfully restored permissions on C:\Windows\winsxs\amd64_microsoft-windows-font-truetype-mvboli_31bf3856ad364e35_6.1.7600.16385_none_cee2efd161995b03\mvboli.ttf
PowerCopy:: directive completed successfully.




Successfully processed all directives.
SFCFix version 2.4.1.0 by niemiro has completed.
Currently storing 1 datablocks.
Finish time: 2014-11-07 19:00:41.303
Script hash: Bam6o82zIeQRllDtOgnfTsg3R8h2m8Zk+RocQz/5TEY=
----------------------EOF-----------------------



#12 Go The Power

Go The Power

  • Members
  • 525 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:17 AM

Posted 08 November 2014 - 05:05 PM

SFC /SCANNOW


  • Click on the Win7Orb_zps4dae3b32.jpg button. Inside the search box type in CMD
  • Right click on CMD => Choose Run as Administrator
  • Inside the Command Prompt windows copy and paste the following command SFC /SCANNOW
  • Please wait for this to Finish before continuing with the rest of the steps.

Convert CBS.log to CBS.txt


  • Click on the Win7Orb_zps4dae3b32.jpg button => Inside the search box copy and paste the following command:
    cmd /c copy %windir%\logs\cbs\cbs.log "%userprofile%\Desktop\cbs.txt"
  • Press Enter
  • Once this has completed please go to your Desktop and you will find CBS.txt => Please upload CBS.txt to this thread

Please Note:: if the file is too big to upload to you next post please upload via Dropbox or One Drive

#13 sugarwaffles

sugarwaffles
  • Topic Starter

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Mahopac, NY
  • Local time:09:47 PM

Posted 11 November 2014 - 06:54 AM

I've tried the scannow a few more times and only was able to get to 46%.  I am including the CBS log again and hopefully you can send me another fix.

 

Thank you!

 

https://www.dropbox.com/s/bbvkv91xhbxedly/CBS%20%282%29.zip?dl=0



#14 Go The Power

Go The Power

  • Members
  • 525 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:17 AM

Posted 12 November 2014 - 01:46 AM

The scans are failing due to some folders missing inside WinSxS, when SFC detects a missing folder the scan just stops. Before we continue with the SFC repairs, I would like to see if the following can just recreate some of the folders on its own (SURT is a lot better at it than SFC):

 
Please follow the instructions Here to run the System Update Readiness Tool. When the SURT finishes installing, copy (Ctrl + C) and paste (Ctrl + V) the contents of the SURT log into your next post please:
C:\Windows\Logs\CBS\CheckSUR.log
C:\Windows\Logs\CBS\CheckSUR.persist.log



#15 sugarwaffles

sugarwaffles
  • Topic Starter

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Mahopac, NY
  • Local time:09:47 PM

Posted 14 November 2014 - 06:27 AM

I downloaded the SURT the other day and it has been at the "The Updates are being installed" screen for over 24 hours.  The Installing progress bar has not even started.  How do I know if anything is actually happening or if it's just stuck?  Any ideas what I should do?


Edited by hamluis, 17 November 2014 - 07:20 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users