Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

How Do I Disable Onboard Vga Setting


  • Please log in to reply
1 reply to this topic

#1 Devd

Devd

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Location:Camdenton, Mo
  • Local time:02:55 AM

Posted 13 June 2006 - 12:03 PM

I figured out why my video card didn't work. How do I disable my on-board VGA setting from the
Motherboards BIOS? Please help!

Thanks
The killer in me is the killer in you.

BC AdBot (Login to Remove)

 


#2 pascor22234

pascor22234

  • Members
  • 403 posts
  • OFFLINE
  •  
  • Local time:03:55 AM

Posted 13 June 2006 - 12:33 PM

You will need to enter the BIOS menu when restarting your computer. There may be a message displayed on the screen telling you which key to press to enter the BIOS. For most systems it is one of Delete, Esc, F1 or F2.

When you are in the BIOS one of the catagories will allow you to disable the on-board graphics device. This presupposes that the motherboard doesn't automatically disable the on-board graphics when it detects a new graphics card.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users