Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

8.1 Recovery Console Problems


  • Please log in to reply
No replies to this topic

#1 Uselesslight

Uselesslight

  • Members
  • 146 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Armstrong, BC
  • Local time:07:18 PM

Posted 28 October 2014 - 04:22 PM

Hey guys, anyone ever encounter a situation like this before and have a solution?

A customer brought her PC in after trying to install Scrabble from a disc. After she attempted to install it, she told us her computer prompted for a restart but it only starts up to a completely blank screen with a mouse cursor. I am aware that running the bootrec /fixmbr command is likely going to solve this, however here is the problem:

Booting into Windows Recovery works fine, but once I'm there I am unable to select any of the options, the only two that show up are "Troubleshoot" or "Turn off the PC".

So that being said, I can't access a command prompt window to run the command...

I've so far tried booting with different editions of Windows 8.1 (Pro, RTM...) but the same results in all cases. I've also tried to turn off UEFI and use Legacy BIOS to access the recovery console both on the disc and the SHIFT + F8 method. Again with the same results.

The booting problem is easy to solve, but I just need some ideas as to how to make the recovery console functional again lol, anything would be appreciated!

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users