Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

MOUSE CONTROLS


  • Please log in to reply
3 replies to this topic

#1 pinegum

pinegum

  • Members
  • 145 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Rancho Santa Margarita, CA
  • Local time:09:05 AM

Posted 28 October 2014 - 02:30 PM

See my profile for details about my computer.

I'm having a problem I've never experienced before.

I set my mouse scrolling to the speed I want. It stays that way until my computer gets rebooted, then it comes back with a much higher speed. I have to go back in and reset it again.

Windows 7 Home premium

Keyboard/Mouse:

Microsoft wireless intellitype Pro 7.0

Keyboard wireless 3000 V2.0
Mouse wireless 5000

Probably something simple, but nothing I've tried works.

Suggestion are greatly appreciated.

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,563 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:05 AM

Posted 29 October 2014 - 06:10 PM

Try a different mouse.

 

Change batteries in mouse, if applicable.

 

Louis



#3 TsVk!

TsVk!

    penguin farmer


  • Members
  • 6,239 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Antipodes
  • Local time:02:05 AM

Posted 29 October 2014 - 07:48 PM

You could change it manually in the registry. The value is here:

 

HKEY_CURRENT_USER\Control Panel\Desktop\WheelScrollLines

 

The default is 3, change up to increase speed, down to slow...



#4 pinegum

pinegum
  • Topic Starter

  • Members
  • 145 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Rancho Santa Margarita, CA
  • Local time:09:05 AM

Posted 31 October 2014 - 04:06 PM

Thanks for the suggestions

Battery is fine

Registry: I'm very leary (novice I guess) about making changes to the registry. In the "search" block on the start button, I type in "mouse" and go to the screen which allows changes to all the functions of the mouse. This is the only place I've ever had to use to change the setting, apply/o.k.

Anyone else have any idea???




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users