Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

codegvru problem


  • Please log in to reply
5 replies to this topic

#1 maximumsmith

maximumsmith

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:11:07 PM

Posted 28 October 2014 - 05:42 AM

Hi there, I picked Codegvru problems up using Acestream/Streamtorrent.

 

It has left my computer really slow, even struggling to load Google Chrome tabs.

 

I have uninstalled both programs and run several antivirus/anti malware programs but my computer is still 'laggy'.

 

can anyone help?

 

Thanks



BC AdBot (Login to Remove)

 


#2 maximumsmith

maximumsmith
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:11:07 PM

Posted 28 October 2014 - 05:54 AM

I think I managed to remove codegvru yesterday, so maybe it is something else which is causing the problem? I'm clueless, sorry!



#3 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:09:07 AM

Posted 28 October 2014 - 06:40 AM

First - This is a "basic clean-up" and we will go further depending on your answers.

Please download and run RKill by Grinler.
 A black DOS box will appear for a short time and then disappear.
 This is normal and indicates the tool ran successfully.
 At most the tool will usually run for about 2 minutes
 Please Copy and Paste the small log back here.


Important: Do not reboot your computer until you complete the next step.


* NOW :
 Please download AdwCleaner by Xplode and save to your Desktop.
 * Double-click on AdwCleaner.exe to run the tool.
 * Vista/Windows 7/8 users right-click and select Run As Administrator.
 * Click on the Scan button only once to ensure a correct reading
 * AdwCleaner will begin...be patient as the scan may take some time to complete.
 * After the scan has finished, click on the Report button...a logfile (AdwCleaner[R0].txt) will open in Notepad for review.
* Check the removals and see if you are OK with the list.

* Now
 * Click on the Clean button only once to ensure a correct reading
 * Press OK when asked to close all programs and follow the onscreen prompts.
 * Press OK again to allow AdwCleaner to restart the computer and complete the removal process.
 * After rebooting, a logfile report (AdwCleaner[S0].txt) will open automatically.
 * Copy and Paste the contents of that logfile in your next reply.

* A copy of all logfiles are also saved in the C:\AdwCleaner folder which was created when running the tool.

 

 

After you post those logs, please INSTALL / UPDATE and scan with Malwarebytes Anti-Malware and post the log produced.



#4 maximumsmith

maximumsmith
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:11:07 PM

Posted 28 October 2014 - 07:00 AM

thanks for your help noknojon, really appreciate it. I tried adwcleaner yesterday but I don't think I was patient enough ( I closed it down while it still said 'pending, please uncheck elements you don't want to remove)

 

It's currently running now

 

Rkill 2.6.8 by Lawrence Abrams (Grinler)
Copyright 2008-2014 BleepingComputer.com
More Information about Rkill can be found at this link:
 
Program started at: 10/28/2014 12:01:12 PM in x86 mode.
Windows Version: Microsoft Windows XP Service Pack 3
 
Checking for Windows services to stop:
 
 * No malware services found to stop.
 
Checking for processes to terminate:
 
 * No malware processes found to kill.
 
Checking Registry for malware related settings:
 
 * No issues found in the Registry.
 
Resetting .EXE, .COM, & .BAT associations in the Windows Registry.
 
Performing miscellaneous checks:
 
 * Reparse Point/Junctions Found (Most likely legitimate)!
 
     * C:\WINDOWS\assembly\GAC_MSIL\CCC\2.0.0.0__90ba9c70f846762e => C:\WINDOWS\WinSxS\MSIL_CCC_90ba9c70f846762e_2.0.0.0_x-ww_c7ed2bb0 [Dir]
     * C:\WINDOWS\assembly\GAC_MSIL\CLI\2.0.0.0__90ba9c70f846762e => C:\WINDOWS\WinSxS\MSIL_CLI_90ba9c70f846762e_2.0.0.0_x-ww_42656733 [Dir]
     * C:\WINDOWS\assembly\GAC_MSIL\LOG\2.0.3748.36921__90ba9c70f846762e => C:\WINDOWS\WinSxS\MSIL_LOG_90ba9c70f846762e_2.0.3748.36921_x-ww_92a13d80 [Dir]
     * C:\WINDOWS\assembly\GAC_MSIL\MOM\2.0.0.0__90ba9c70f846762e => C:\WINDOWS\WinSxS\MSIL_MOM_90ba9c70f846762e_2.0.0.0_x-ww_a60193a8 [Dir]
     * C:\WINDOWS\Microsoft.NET\assembly\GAC_32\System.EnterpriseServices\v4.0_4.0.0.0__b03f5f7f11d50a3a => C:\WINDOWS\WinSxS\x86_System.EnterpriseServices_b03f5f7f11d50a3a_4.0.0.0_x-ww_29b51492 [Dir]
     * C:\WINDOWS\Microsoft.NET\assembly\GAC_MSIL\Microsoft.Workflow.Compiler\v4.0_4.0.0.0__31bf3856ad364e35 => C:\WINDOWS\WinSxS\MSIL_Microsoft.Workflow.Compiler_31bf3856ad364e35_4.0.0.0_x-ww_97359ba5 [Dir]
 
Checking Windows Service Integrity: 
 
 * wuauserv [Missing Service]
 
Searching for Missing Digital Signatures: 
 
 * C:\WINDOWS\System32\drivers\mqac.sys : 91,776 : 06/22/2009 11:48 AM : eee50bf24caeedb515a8f3b22756d3bb [NoSig]
 +-> C:\WINDOWS\$hf_mig$\KB971032\SP2QFE\mqac.sys : 91,776 : 06/22/2009 11:30 AM : 9229e191fe206628be17d1e67a5faed9 [Pos Repl]
 +-> C:\WINDOWS\$NtUninstallKB971032$\mqac.sys : 72,960 : 08/04/2004 12:00 AM : db07b0088cdfd20c2a22e675120ede34 [Pos Repl]
 +-> C:\WINDOWS\ServicePackFiles\i386\mqac.sys : 92,544 : 04/13/2008 11:09 PM : 70c14f5cca5cf73f8a645c73a01d8726 [Pos Repl]
 +-> C:\WINDOWS\SoftwareDistribution\Download\9866fb57abdc0ea2f5d4e132d055ba4e\mqac.sys : 92,544 : 04/13/2008 06:39 PM : 70c14f5cca5cf73f8a645c73a01d8726 [Pos Repl]
 +-> C:\WINDOWS\system32\dllcache\mqac.sys : 91,776 : 06/22/2009 11:48 AM : eee50bf24caeedb515a8f3b22756d3bb [Pos Repl]
 
Checking HOSTS File: 
 
 * HOSTS file entries found: 
 
  127.0.0.1 activate.adobe.com
  127.0.0.1 practivate.adobe.com
  127.0.0.1 ereg.adobe.com
  127.0.0.1 activate.wip3.adobe.com
  127.0.0.1 wip3.adobe.com
  127.0.0.1 3dns-3.adobe.com
  127.0.0.1 3dns-2.adobe.com
  127.0.0.1 adobe-dns.adobe.com
  127.0.0.1 adobe-dns-2.adobe.com
  127.0.0.1 adobe-dns-3.adobe.com
  127.0.0.1 ereg.wip3.adobe.com
  127.0.0.1 activate-sea.adobe.com
  127.0.0.1 wwis-dubc1-vip60.adobe.com
  127.0.0.1 activate-sjc0.adobe.com
  127.0.0.1                               adobe.activate.com
  127.0.0.1                               adobeereg.com                        
  127.0.0.1                               www.adobeereg.com                    
  127.0.0.1                               wwis-dubc1-vip60.adobe.com           
  127.0.0.1                               125.252.224.90                       
  127.0.0.1                               125.252.224.91
 
  20 out of 21 HOSTS entries shown.
  Please review HOSTS file for further entries.
 
Program finished at: 10/28/2014 12:02:32 PM
Execution time: 0 hours(s), 1 minute(s), and 20 seconds(s)


#5 maximumsmith

maximumsmith
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:11:07 PM

Posted 28 October 2014 - 07:31 AM

after 40 minutes running adwcleaner, the same message is still displayed.

 

The horizontal grey bar ( I assume a progress bar ) is still fully greyed out.

 

Maybe adw isn't scanning for some reason?



#6 maximumsmith

maximumsmith
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:11:07 PM

Posted 28 October 2014 - 09:05 AM

still no progress two hours later, I'll wait for more advice :)






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users