Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Reinstalling XP Pro SP3


  • Please log in to reply
1 reply to this topic

#1 Demon4231

Demon4231

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:55 AM

Posted 27 October 2014 - 09:50 PM

I have a fairly old computer someone had asked me to wipe out so I put a copy of XP on my flash drive and put it in the computer and tried to boot from USB.  After I booted, it completly skipped the USB and went right into windows.  So I put my copy of XP in the CD-ROM and it did the same thing.  So I figured I would just run the setup while windows was running which it did, then it restarted and came up with an error saying "presetup.cmd" file not found and "setupORG.exe" file not found.  I tried using another copy of the same XP disc and it got to the screen where it says "Press Any Key to Boot from CD..." however after hitting every key on the keyboard it still boots to the XP installer which has the missing files.

 

I don't have any more discs I can use and I know I've used a USB to install XP on this computer before.  There is a list of USB devices to boot from and none of which seem to work.  The list is:

USB-FDD

USB-ZIP

USB-CDROM

USB-HDD

 

Does anyone have any ideas why this I can't boot from USB or why it won't boot to the CD when pressing a key?  I can get to the BIOS and do everything else with the computer while its booting.

 

System Specs:

Motherboard ECS 648FX-A

HDD: 80GB IDE

RAM: 512MB

USB Keyboard

 



BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,550 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:55 AM

Posted 31 October 2014 - 11:24 AM

I would try replacing the CMOS battery...motherboard is quite old and the CMOS battery may be original (since user has such an old board).

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users