Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

GMER Antiroot found something. Should I worry?


  • Please log in to reply
2 replies to this topic

#1 Hellraiser666

Hellraiser666

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:06:15 AM

Posted 27 October 2014 - 12:38 PM

I'd posted elsewhere about a problem I was having with Cyberghost VPN communicating with my computer, even though I uninstalled it completely about six months ago.  I'd starting using Glasswire, and that showed I was getting a lot of communication throughout the day from them, but for no good reason.  Very confusing for a dummy like me. In Glasswire  those communications were listed as a SVCHOST process.  And that's interesting, because I just ran GMER for the first time, and sure enough it found some stuff, including some SVCHOST.exe's.  I'll attach a pic of this, hopefully someone can tell me if this is something I need to worry about.

https://plus.google.com/104526436738082001314/posts/buNP8rbXeBa

 

,,,and that unknown MBR code concerns me too.


Edited by Hellraiser666, 27 October 2014 - 03:31 PM.


BC AdBot (Login to Remove)

 


m

#2 Hellraiser666

Hellraiser666
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:06:15 AM

Posted 27 October 2014 - 03:58 PM

Cancel this for now.  I'm going to do a system recovery.  I have other issues too and my recovery drive should fix everything--I hope.  If somebody has some useful feedback about my earlier post then feel free to respond.

 

Thanks



#3 Hellraiser666

Hellraiser666
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:06:15 AM

Posted 27 October 2014 - 05:50 PM

Cancel this for now.  I'm going to do a system recovery.  I have other issues too and my recovery drive should fix everything--I hope.  If somebody has some useful feedback about my earlier post then feel free to respond.

 

Thanks

 

A quick addendum, I just scanned with a SVCHost Analyzer and found one bad entry.  So maybe I'm not such a paranoid nut after all. Something dirty is on my system, I can feel it. See attached.https://plus.google.com/104526436738082001314/posts/gzz7CjMqbe8

 

Windows 8.1, 64 bit






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users