Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hanging around


  • Please log in to reply
3 replies to this topic

#1 Leprechaun

Leprechaun

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:09:38 AM

Posted 26 November 2004 - 10:23 AM

Been having trouble with hanging when trying to run games. Have tried all the games my flatmate and I have, but same error occurs.

Basic description:

Games stop responding, originally after an few hours, but now after 10 minutes maximum. Only affects games, not IE, MSN, or anything else for that matter.

Have Tried:

Rebooting - several times
Event viewer - Records as System Errors (only one with each hang)
* Source - Sevice Control Manager
* Cateory - None
* Event - 7016
* User - NA
Right clicking and cheking properties, then following the help link gives:-
Product: Windows Operating System
ID: 7016
Source: Service Control Manager
Version: 5.0
Component: System Event Log
Symbolic Name: EVENT_BAD_SERVICE_STATE
Message: The %1 service has reported an invalid current state %2.

Explanation
The service controller cannot recognize the state code reported by the service specified.

User Action
Report the code number to the service vendor's technical support group.

Swept for Spyware, but came up with nothing (using Spyware Guard, Spyware Blaster, Spybot search and Destroy).

Also swept for viruses, also came up blank (using Norton and AVG).





Any ideas?
Any further information required (dxdiag, etc)?

Edited by Leprechaun, 26 November 2004 - 10:24 AM.

Fetch me another plaything, this one seems to have broken.

BC AdBot (Login to Remove)

 


#2 JEservices

JEservices

    helping hand


  • Members
  • 1,700 posts
  • OFFLINE
  •  
  • Location:Texas
  • Local time:08:38 AM

Posted 26 November 2004 - 10:40 AM

Welcome to BleepingComputer!!

If this error has been around for a while, but just rec ently started coming up more often, then recent changes may be the cause.

Do you have XP (home or pro)? If yes, have you recently upgraded to SP2?

Have you updated or installed a video card?

Also if you have XP, I would like for you to open Task Manager (CTRL+ALT+DEL). Minimize it for now, and start up your game. Minimize the game, and clicking the Processes tab from Task Manager, watch for an extra program popping up, right before your game stops working. Post back the Image Name.

Have you recently added more RAM? Some games are really bad on using up as much RAM as possible. If you always had this problem, you may need more RAM. Or better yet, don't have as many applications running at the same time. If these games are not online games, you may even want to physically disconnect your internet, and temporarily disable your virus and firewall. Just make sure that you enable these before you plug your connection back in.

In the meantime, I will be researching the error, and post back my findings.
We are all curious like a cat. We wonder, we ask, we learn.
Please post back when a suggestion works, so that others may learn.

#3 Leprechaun

Leprechaun
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:09:38 AM

Posted 26 November 2004 - 11:07 AM

Thanks for the welcome :thumbsup:

XP - yes,it came with SP1, and upgraded to SP2 a week ago, but the problems only started yesterday.

Video card was replaced two days ago, as orignal was faulty (I dont know what was wrong before anyone asks), and new drivers installed by the engineer (still under warranty thank God).

Just occured to mention, games in question are Knights of the Old Republic and Dawn of War (I'm aware of DoW having issues with some people and systems, but have the 1.10 patch) just incase KotOR is known to be buggy (also patched this to 1.03 - required to make save game work properly).

I DID get a low virtual memory warning a few days ago, so I kicked it up to 3072 before the final hang before posting here, hoping to solve the problem.

I never run anything at the same time as games. Should also maention that it ran fine for a very long gaming session yesterday (Flu is good for some things :flowers: !).

Will try Task Manager thing and post back.


EDIT: Got one came above game - wmiprvse.exe

Edited by Leprechaun, 26 November 2004 - 11:13 AM.

Fetch me another plaything, this one seems to have broken.

#4 Leprechaun

Leprechaun
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:09:38 AM

Posted 01 December 2004 - 06:27 PM

Anyone found anything on this problem?

The error is afflicting all games, but only games :thumbsup:
Always the same error, regardless of game requirements.

In case its of any relevance (doubt it, but you never know), heres a list of the hanging games:-
Battlefield 1942
Dawn of War
Homeworld 2
Knighs of the Old Republic

Very frustrating as its a high end machine primarily for recreational use.

Edited by Leprechaun, 01 December 2004 - 06:29 PM.

Fetch me another plaything, this one seems to have broken.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users