Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

WOW64 dll's missing


  • Please log in to reply
5 replies to this topic

#1 Hellraiser666

Hellraiser666

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:10:10 AM

Posted 27 October 2014 - 08:27 AM

Hello,

 

Windows 8.1, 64 BIT OS

 

About a year ago I noticed in Autoruns that my WOW dll's were missing. Also, some of the software I've downloaded doesn't run, I get some kind of incompatibility message, I forget exactly. Previously one of those downloads HAD run, so I'm confident these missing "WOW's" have something to do with it.  I putz a lot and probable had malware at one time.  My system is clean now, I just ran 5 anti-malware and nothing now.

 

Anyway, I'm finding tons of WOW files in Windows and I have no idea how to fix this.  I've googled but there's no "Repair Your WOW Files For Dummies" as far as I can see.  If anyone knows how to help a 'C" student fix this, please do.  I'm going to attach a JPEG of some of these wow files, though I doubt it has any value. 

 

Thanks.

 

P.s.  Would a "System Refresh" fix this?  If it didn't cause such a muddling mess I'd just try it, so I'd like to know if it will work first. I can't do a restore, it's been too long,  and a system recovery would be torture.

Attached Files


Edited by Hellraiser666, 27 October 2014 - 09:02 AM.


BC AdBot (Login to Remove)

 


#2 Hellraiser666

Hellraiser666
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:10:10 AM

Posted 27 October 2014 - 08:30 AM

I did find a .com from which to download the missing WOW files, but I wouldn't know how to fix anyway.

 

 

...and here's Autoruns:

Attached Files


Edited by Hellraiser666, 27 October 2014 - 08:39 AM.


#3 bluetech

bluetech

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:10:10 AM

Posted 27 October 2014 - 09:05 AM

run a sfc scan and see if there are any integrity issues ... if there is you may need to do an in place upgrade 



#4 Hellraiser666

Hellraiser666
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:10:10 AM

Posted 27 October 2014 - 10:05 AM

run a sfc scan and see if there are any integrity issues ... if there is you may need to do an in place upgrade 

 

Okay, thanks.  I'd never heard of that scan.  I ran it and corrupt files were found.  Also, it says some of the files couldn't be repaired.  I've attached the initial command prompt results to this comment.  Now I'm going to obtain the log results of that scan, but I have to read how to do it first, then I'll post.  I checked autoruns, those WOW files are still missing.

Attached File  Capturecommand promt.JPG   44.69KB   0 downloads



#5 Hellraiser666

Hellraiser666
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:10:10 AM

Posted 27 October 2014 - 10:29 AM

run a sfc scan and see if there are any integrity issues ... if there is you may need to do an in place upgrade 

 

Okay, I got that log info from my desktop.  I've attached a JPEG of the unrepairables.  Maybe this is more than you want to deal with, I don't know. I've gotta split for a few hours. If you can direct me then great, but if it's too much to contend with then I won't lose any sleep over it.

 

I don't see anything in this that helps me with those missing "WOW" files. Confusing. Then again, if they are "missing" then I suppose that's the reason.

 

Thanks.

Attached Files


Edited by Hellraiser666, 27 October 2014 - 11:03 AM.


#6 Hellraiser666

Hellraiser666
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:10:10 AM

Posted 27 October 2014 - 03:55 PM

Cancel.  I've decided to do a system recovery after all.  I have other issues.  If something interesting comes of it, I'll get back to this thread.

 

Thanks.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users