Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Several Problems With Windows 8 Dell Laptop


  • Please log in to reply
2 replies to this topic

#1 Interista

Interista

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:47 AM

Posted 27 October 2014 - 04:20 AM

Hi, I'm new here so please go easy :).

 

I have a few problems with a Windows 8 Dell laptop. About two months ago, there was a problem with the hard drive. As the laptop was still under warranty, I sent it back and Dell exchanged the hard drive for a new one.

 

However, I now have several issues and the laptop is no longer under warranty.

 

1. I cannot perform refresh nor restore. It tells me some files are missing and that my Windows disk will provide these files. However, as Windows came packaged with this laptop I don't have any such disk. I also, unwisely, never created any restore points (laziness). I have tried entering my windows key into the windows site, but it doesn't seem to recognise it. I never had this problem before I sent my laptop back to Dell, it always worked perfectly with both refresh and restore in the past.

 

2. My display is weird at times. Sometimes the colours are strange (particularly things like blues, yellows and blacks). When I start the laptop, sometimes, I get a weird white net curtain type of effect with three strips, one on the left, one on the right and one in the middle, Other colours don't appear correctly, though this seems to be erratic, on some screens blue will look blue, on other screens blue with look like a dirty green. It is also erratic as to when it happens. On some start-ups it happens, on others it doesn't. Plus, once the laptop has been on about ten minutes, it corrects itself. Moving the screen can, sometimes, result in a fix.

 

3. The laptop is telling me I can't run certain programs as MSCVP110.dll is missing. I have tried reinstalling C++ as the Windows website suggests but nothing.

 

Please can anyone help?



BC AdBot (Login to Remove)

 


#2 Interista

Interista
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:47 AM

Posted 28 October 2014 - 05:10 PM

Anyone help?



#3 Interista

Interista
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:47 AM

Posted 29 October 2014 - 07:46 AM

Must say this forum is fantastic... denote heavy note of sarcasm.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users