Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Backup - It's incomplete - even with several programs


  • Please log in to reply
2 replies to this topic

#1 Geoffc

Geoffc

  • Members
  • 89 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Warragul, Australia
  • Local time:02:34 PM

Posted 27 October 2014 - 01:49 AM

Eight months ago my usual backup program, Casper 7, used monthly to ghost copy C:, began failing due to excessive errors.  Researched possible causes & obvious solutions like CHKDSK, tried other backup software, made no progress - unless perhaps my local profile is corrupted, which I don’t know how to test or fix.  Settled for archiving straight copies (Windows Paste-Copy) of key files since March, but eventually would like to FIX this thing. 

Details:

Compaq Presario  SR 1725AN, 2GB memory , Seagate 2 TB external mem in three partitions,

Windows XP Home OS, updated to SP3

Retired, inquisitive oldie, been in the IT industry directly or in- since 1965.

 

Ghosting or copying C: became so error-prone as to be useless. Made a concerted effort to get a clean base: scanned with 2 anti-viruses (usually depend on Avast Antivirus) and four malware cleaners (normally rely on ASC7 and Hitman Pro)before selective backup attempts this week.

Using Cobian (or several others) just to backup C:\My Documents:

Total 54,000 files;  48 fail “Error performing inpage operation”, 30 fail ”The parameter is incorrect”.  Failures for both errors included a wide range of (mostly AV) file types: bmp, jpg, mp3, mp4, tif, wmf, js, css, db, au, db.  Note though that A & V files will normally be the major volume in “My Docs”.  Just to check, I opened and checked a cross-section of “error” file types without difficulty.  So nothing is lost - YET.

Focused on my Clipart subdirectory: 14,500 files: ran a backup and found 8 “inpage” and 5 “parameter” errors, all image files(of course - after all, this is Clipart).

Revisited the original C:\ files, deleted the logged “error” files and re-tried the same backlog run just in Clipart.

Two new errors logged on the supposedly clean files: both WMF, well separated from those deleted.

So there doesn’t seem to be a problem with the rejected files, their memory locations or the backup programs, so I’m inviting suggestions:  any thoughts on how I can get back to (ideally)  a ghost copy, or even a trustworthy backup?

 

:inlove:  Ideas?



BC AdBot (Login to Remove)

 


#2 Zeljko92

Zeljko92

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:04:34 AM

Posted 27 October 2014 - 02:19 AM

Well that is strange. Have you checked your hard disk for errors maybe. You can install hard disk sentinel trial version which can be found on this link http://www.hdsentinel.com/download.php to see if your drive health is failing maybe. That is one of mine suggestions because i had simmilar problems with acronis and it was bad Hard disk.


Edited by Zeljko92, 27 October 2014 - 02:20 AM.


#3 Geoffc

Geoffc
  • Topic Starter

  • Members
  • 89 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Warragul, Australia
  • Local time:02:34 PM

Posted 28 October 2014 - 12:35 AM

Good suggestion, Zeljko.  I thought CHKDSK had that risk covered, but research indicates not necessarily.  The HDD source, WD Blue, is only 13 months old, but that proves nothing either.  I ran Western Digital's quick and extended tests, both tests passed, and SMART results look great, all well clear of performance thresholds.

 

So it doesn't look like the disk: a relief, since it's practically new.  

 

Ran some tests also to further explore the stability of faults.  Previous run: 2 errors.

Cobian backup of Clipart today: 

6 errors,one the same as the last scan.  All: "Error performing inpage ..."; 5 relate to WMF, one BMP.

Not much sense against the babe question: repeat the run 2 hours later:

3 errors, one repeated from last two, another recurring from penultimate log.

 

Seems like I have a corrupting influence that's non-permanent or partly cyclical.

 

:gathering:   Further thoughts, anybody?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users