Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Dell Latitude D810 randomly freezes, probably hardware based.


  • Please log in to reply
33 replies to this topic

#1 Smokin_Joe

Smokin_Joe

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:27 PM

Posted 26 October 2014 - 05:34 PM

Hi Everyone

This is my old friend I mentioned in my introduction

You can find all the info needed on my computer at Dell product support

Service tag 7nnrk71

http://www.dell.com/support/home/ca/en/cabsdt1/product-support/servicetag/7nnrk71/drivers?s=DHS

2 gigs of Kingston Mem ......667MHZ

HD ....WD3200BEVE

XP sp3

Bought it new and never dropped it, yet.

I upgraded the mem and replaced the HD a few times.

I think the next drive, if there is a next drive will be a SSD.


Last year I started to get random freezing under any and all conditions. Nothing specific.

Ran the Resource CD tests quick, extended, custom, symtem tree.

It wouldn't complete the tests without freezing, different tests nothing specific.

Talked to a friend ....heat he says "sounds like heat".

Pulled laptop apart using manual from dell support and found cooler vent blocked to cpu heat sink, re and re sink new paste.

Next I found the video card fan was failing, not able to run max speed and couldn't find new so replaced it with used fan from internet.

Able to run properly.

Harddrive has been replaced recently and passed tests.

It is partitioned into two sections, cause I read somewhere the Dell bios has a problem with drives over a certain size.

Took heat sink off video card and cleaned all paste (old and dry) with alcohol and reapplied new Artic MX-4.

I had used the same paste on the cpu.

Computer runs much better and rarely freezes.

No BSOD.

But it still will freeze.

It will freeze during some point on the tests, not running OS.

The same tests it passed not that long ago.

As I said this started last year and i have done the above changes at different times since then each seemingly fixing the problem, on the short term.

It will freeze while surfing the internet or sitting still on standby or goin in or out of standby.

But not everytime.

It will freeze if you walk away and grab something from the kitchen or just turn your back on it, to talk to the wife. Like just now and I am afraid to turn my head to say goodbye.

lol

It just froze a few minutes ago but the mouse was still responding. Seriously the mouse has always come to a halt after the pages stop responding but not this time.

 

No task manager response under Ctrl alt del.

No response right or left click but the pointer kept moving and taking input.

The mouse would change from an arrow to a hand to whatever it should but the computer wouldn't respond.

Can't find anything specific in event viewer

Dcom has an error that keeps reoccuring around the time of the restart but like I said I don't think this is software based.

In the event viewer it does mention that the Broadcom NetXtreme 57xx Gigabit Controller card has recieved a start request and has started and it's position is out of cronilogical order with the rest of the events.

I recently noticed that my wireless card says it is connected but it doesn't allow throughput.

Server not found on the browsers....

The wireless card status shows it has an address and nothing is wrong. Tried repair and it is successful. Just doesn't allow me to actually go to anything on my network or internet.

 

Five or ten minutes prior to the last freeze here are the events for the viewer under system.

The freeze occured around the the 1:05 point.

Event Type:    Warning
Event Source:    BROWSER
Event Category:    None
Event ID:    8021
Date:        10/26/2014
Time:        12:54:55 PM
User:        N/A
Computer:    DELANEY
Description:
The browser was unable to retrieve a list of servers from the browser master \\GRUNT on the network \Device\NetBT_Tcpip_{D9C9E784-C0CA-4BDF-9EDB-40A01C92AE9F}. The data is the error code.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
Data:
0000: 40 00 00 00               @...    
Event Type:    Information
Event Source:    Service Control Manager
Event Category:    None
Event ID:    7036
Date:        10/26/2014
Time:        12:55:02 PM
User:        N/A
Computer:    DELANEY
Description:
The Windows Image Acquisition (WIA) service entered the running state.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

Event Type:    Information
Event Source:    EventLog
Event Category:    None
Event ID:    6009
Date:        10/26/2014
Time:        1:05:08 PM
User:        N/A
Computer:    DELANEY
Description:
Microsoft ® Windows ® 5.01. 2600 Service Pack 3 Uniprocessor Free.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
Event Type:    Information
Event Source:    EventLog
Event Category:    None
Event ID:    6005
Date:        10/26/2014
Time:        1:05:08 PM
User:        N/A
Computer:    DELANEY
Description:
The Event log service was started.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
Event Type:    Information
Event Source:    b57w2k
Event Category:    None
Event ID:    15
Date:        10/26/2014
Time:        1:04:31 PM
User:        N/A
Computer:    DELANEY
Description:
Broadcom NetXtreme 57xx Gigabit Controller: Driver initialized successfully.
Data:
0000: 00 00 00 00 02 00 56 00   ......V.
0008: 00 00 00 00 0f 00 05 40   .......@
0010: 00 00 00 00 00 00 00 00   ........
0018: 00 00 00 00 00 00 00 00   ........
0020: 00 00 00 00 00 00 00 00   ........
Event Type:    Information
Event Source:    b57w2k
Event Category:    None
Event ID:    11
Date:        10/26/2014
Time:        1:04:34 PM
User:        N/A
Computer:    DELANEY
Description:
Broadcom NetXtreme 57xx Gigabit Controller: Network controller configured for 1Gb full-duplex link.
Data:
0000: 00 00 00 00 02 00 56 00   ......V.
0008: 00 00 00 00 0b 00 05 40   .......@
0010: 00 00 00 00 00 00 00 00   ........
0018: 00 00 00 00 00 00 00 00   ........
0020: 00 00 00 00 00 00 00 00   ........
Event Type:    Error
Event Source:    DCOM
Event Category:    None
Event ID:    10016
Date:        10/26/2014
Time:        1:06:39 PM
User:        NT AUTHORITY\NETWORK SERVICE
Computer:    DELANEY
Description:
The machine-default permission settings do not grant Local Activation permission for the COM Server application with CLSID
{A4199E55-EBB9-49E5-AF1A-7A5408B2E206}
 to the user NT AUTHORITY\NETWORK SERVICE SID (S-1-5-20).  This security permission can be modified using the Component Services administrative tool.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
Event Type:    Information
Event Source:    Service Control Manager
Event Category:    None
Event ID:    7036
Date:        10/26/2014
Time:        1:06:39 PM
User:        N/A
Computer:    DELANEY
Description:
The Terminal Services service entered the running state.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

There is more in the event viewer but after this point it is more service Control Manager listings showing services successfully starting and I think they aren't that important. No errors until 20 minutes later.
Event Type:    Warning
Event Source:    BROWSER
Event Category:    None
Event ID:    8021
Date:        10/26/2014
Time:        1:19:08 PM
User:        N/A
Computer:    DELANEY
Description:
The browser was unable to retrieve a list of servers from the browser master \\GRUNT on the network \Device\NetBT_Tcpip_{D9C9E784-C0CA-4BDF-9EDB-40A01C92AE9F}. The data is the error code.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
Data:
0000: 40 00 00 00               @...    
Event Type:    Error
Event Source:    BROWSER
Event Category:    None
Event ID:    8032
Date:        10/26/2014
Time:        1:21:08 PM
User:        N/A
Computer:    DELANEY
Description:
The browser service has failed to retrieve the backup list too many times on transport \Device\NetBT_Tcpip_{D9C9E784-C0CA-4BDF-9EDB-40A01C92AE9F}. The backup browser is stopping.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
Data:
0000: 40 00 00 00               @...    



 

Five or ten minutes prior to the last freeze here are the events for the viewer under applications.

The freeze occured around the the 1:05 point.

Event Type:    Error
Event Source:    Bonjour Service
Event Category:    None
Event ID:    100
Date:        10/26/2014
Time:        12:54:57 PM
User:        N/A
Computer:    DELANEY
Description:
Task Scheduling Error: Continuously busy for more than a second
Event Type:    Error
Event Source:    Bonjour Service
Event Category:    None
Event ID:    100
Date:        10/26/2014
Time:        12:54:57 PM
User:        N/A
Computer:    DELANEY
Description:
Task Scheduling Error: m->NextScheduledEvent 2971078
Event Type:    Error
Event Source:    Bonjour Service
Event Category:    None
Event ID:    100
Date:        10/26/2014
Time:        12:54:57 PM
User:        N/A
Computer:    DELANEY
Description:
Task Scheduling Error: m->NextScheduledSPRetry 2971078
Event Type:    Error
Event Source:    Bonjour Service
Event Category:    None
Event ID:    100
Date:        10/26/2014
Time:        12:55:00 PM
User:        N/A
Computer:    DELANEY
Description:
Task Scheduling Error: Continuously busy for more than a second
Event Type:    Error
Event Source:    Bonjour Service
Event Category:    None
Event ID:    100
Date:        10/26/2014
Time:        12:55:00 PM
User:        N/A
Computer:    DELANEY
Description:
Task Scheduling Error: m->NextScheduledEvent 2974406
Event Type:    Error
Event Source:    Bonjour Service
Event Category:    None
Event ID:    100
Date:        10/26/2014
Time:        12:55:00 PM
User:        N/A
Computer:    DELANEY
Description:
Task Scheduling Error: m->NextScheduledSPRetry 2974406
Event Type:    Information
Event Source:    Bonjour Service
Event Category:    None
Event ID:    100
Date:        10/26/2014
Time:        1:05:25 PM
User:        N/A
Computer:    DELANEY
Description:
Service initializing
Event Type:    Information
Event Source:    Bonjour Service
Event Category:    None
Event ID:    100
Date:        10/26/2014
Time:        1:05:26 PM
User:        N/A
Computer:    DELANEY
Description:
Service initialized
Event Type:    Information
Event Source:    Bonjour Service
Event Category:    None
Event ID:    100
Date:        10/26/2014
Time:        1:05:28 PM
User:        N/A
Computer:    DELANEY
Description:
Service started
Event Type:    Information
Event Source:    Creative Service for CDROM Access
Event Category:    None
Event ID:    105
Date:        10/26/2014
Time:        1:05:29 PM
User:        N/A
Computer:    DELANEY
Description:
The service was started.
Event Type:    Information
Event Source:    EvtEng
Event Category:    None
Event ID:    0
Date:        10/26/2014
Time:        1:05:33 PM
User:        N/A
Computer:    DELANEY
Description:
The description for Event ID ( 0 ) in Source ( EvtEng ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. The following information is part of the event: Service started.
Event Type:    Information
Event Source:    gupdate
Event Category:    None
Event ID:    0
Date:        10/26/2014
Time:        1:05:37 PM
User:        N/A
Computer:    DELANEY
Description:
The description for Event ID ( 0 ) in Source ( gupdate ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. The following information is part of the event: Service stopped.
Event Type:    Information
Event Source:    NProtectService
Event Category:    None
Event ID:    3
Date:        10/26/2014
Time:        1:05:49 PM
User:        NT AUTHORITY\SYSTEM
Computer:    DELANEY
Description:
The service was started.
Event Type:    Information
Event Source:    RegSrvc
Event Category:    None
Event ID:    0
Date:        10/26/2014
Time:        1:05:52 PM
User:        N/A
Computer:    DELANEY
Description:
The description for Event ID ( 0 ) in Source ( RegSrvc ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. The following information is part of the event: Service started.
Event Type:    Information
Event Source:    SecurityCenter
Event Category:    None
Event ID:    1800
Date:        10/26/2014
Time:        1:06:21 PM
User:        N/A
Computer:    DELANEY
Description:
The Windows Security Center Service has started.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
Event Type:    Information
Event Source:    iPod Service
Event Category:    None
Event ID:    0
Date:        10/26/2014
Time:        1:06:42 PM
User:        N/A
Computer:    DELANEY
Description:
The description for Event ID ( 0 ) in Source ( iPod Service ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. The following information is part of the event: Service started/resumed.


Computer has not froze this whole time while I have been constructing this post.

Now I mentioned a couple of things other than the freezing but I did that to give you an insight as to what could be causing the computer to freeze.

I am only interested in fixing the issue of random freezing that occurs during hardware testing.

 

Later Everyone

 

Joe














 

 

 

 



BC AdBot (Login to Remove)

 


#2 Smokin_Joe

Smokin_Joe
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:27 PM

Posted 29 October 2014 - 08:56 PM

86 Views and not one helpful comment?



#3 zingo156

zingo156

  • BC Advisor
  • 3,333 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:27 PM

Posted 30 October 2014 - 01:19 PM

Please download and run speccy:

 

  • Go to Piriform's website, and click the big download.png button.
     
  • Next, click Download from Piriform.com (the FileHippo link requires an extra click). Or if you want to use a portable version of Speccy (which doesn't require installation), click the builds page link and download the portable version.
     
  • You will now be asked where you want to save the file. The best place to put it is the Desktop, as it will be easy to find later.
     
  • After the file finishes downloading, you are ready to run Speccy. If you downloaded the installer, simply double-click on it and follow the prompts until installation is complete. If you downloaded the portable version, you will need to unzip it before use. Right-click the ZIP file and click Extract all. Click Next. Open up the extracted folder and double-click on Speccy.
     
  • Once inside Speccy, it will look similar to this (with your computer's specifications, of course):
    p22004369.gif
  • Now, at the top, click File > Publish Snapshot
  • You will see the following prompt:
    p22004371.gif
  • Click Yes > then Copy to Clipboard
    p22004372.gif
  • Now, once you are back in the forum topic you are posting in, click the p22004370.gif button. Right-click in the empty space of the Reply box and click Paste. Then, click Add Reply below the Reply box.
  • Congrats! You have just posted your specs!

If I am helping you with a problem and I have not responded within 48 hours please send me a PM.

#4 zingo156

zingo156

  • BC Advisor
  • 3,333 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:27 PM

Posted 30 October 2014 - 01:23 PM

Also, if the computer has overheated due to a failing fan, it may have been damaged. Overheating a computer even once can permanently damage the computer. Video chipsets commonly fail in computers with heat issues.


If I am helping you with a problem and I have not responded within 48 hours please send me a PM.

#5 zingo156

zingo156

  • BC Advisor
  • 3,333 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:27 PM

Posted 30 October 2014 - 01:29 PM

A few other things to try: remove the battery and run from the power adapter only. Sometimes bad batteries can cause problems.

 

Try running these stress tests:

 

Prime95 (tests cpu and ram) run this for 30 minutes http://www.majorgeeks.com/files/details/prime95.html

 

After running prime95 run furmark (tests video card) run this for 15 minutes http://www.ozone3d.net/benchmarks/fur/

 

If the computer crashes/freezes during either of the tests, let me know how soon after the test started the freeze or crash happened and what test caused the freeze.


Edited by zingo156, 30 October 2014 - 01:30 PM.

If I am helping you with a problem and I have not responded within 48 hours please send me a PM.

#6 Smokin_Joe

Smokin_Joe
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:27 PM

Posted 30 October 2014 - 09:16 PM

Thank You

I will give it a try

http://speccy.piriform.com/results/3nGaxB8woTn1lcvPrYdV3Fn

 

Wow that sure is cool

 

Pulled Battery, Running Prime 95 Mtest,

CPU temp went to 72C and fan went to high speed

GPU temp went to 42C and fan went to high speed

Still testing been 20 min and computer not freezing ...yet

 

[Oct 30 19:37] Worker starting
[Oct 30 19:37] Beginning a continuous self-test to check your computer.
[Oct 30 19:37] Please read stress.txt.  Choose Test/Stop to end this test.
[Oct 30 19:37] Test 1, 7800 Lucas-Lehmer iterations of M9961473 using Pentium4 type-0 FFT length 512K, Pass1=512, Pass2=1K.
[Oct 30 19:50] Self-test 512K passed!
[Oct 30 19:50] Test 1, 800000 Lucas-Lehmer iterations of M172031 using Pentium4 type-1 FFT length 8K, Pass1=32, Pass2=256.
[Oct 30 19:58] Self-test 8K passed!
[Oct 30 19:58] Test 1, 6500 Lucas-Lehmer iterations of M11285761 using type-2 FFT length 576K, Pass1=384, Pass2=1536.
[Oct 30 20:04] Self-test 576K passed!
[Oct 30 20:04] Test 1, 460000 Lucas-Lehmer iterations of M250519 using Pentium4 type-0 FFT length 12K, Pass1=48, Pass2=256.
[Oct 30 20:12] Self-test 12K passed!
[Oct 30 20:12] Test 1, 5300 Lucas-Lehmer iterations of M13069345 using type-2 FFT length 672K, Pass1=448, Pass2=1536.
[Oct 30 20:24] Torture Test completed 4 tests in 47 minutes - 0 errors, 0 warnings.
[Oct 30 20:24] Worker stopped.

 

Ran the Furmark benchtest (users settings) and it completed with a score of 500

Couldn't do any other test cause they caused Furmark error messages. Such as couldn't do Full Screen, check box wasn't ticked.
I was putting the previous line in the post and saying that I was starting to think the battery was the culprit and suddenly it froze.

Had to do a reboot and now I am back.....

 

 


Edited by Smokin_Joe, 30 October 2014 - 11:22 PM.


#7 Smokin_Joe

Smokin_Joe
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:27 PM

Posted 30 October 2014 - 11:25 PM

Thanks Zingo156 ran tests.

Froze after running Furmark, see previous post.



#8 kaylagarcia

kaylagarcia

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:04:57 AM

Posted 31 October 2014 - 12:51 AM

Hello

 

No need to take more tension. Just simply do one thing change power options and apply BIOS Update on your Dell latitude D810.

 

 

 

 



#9 zingo156

zingo156

  • BC Advisor
  • 3,333 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:27 PM

Posted 31 October 2014 - 07:35 AM

Nothing stuck out as bad in speccy. The hard drive would have been another suspect but SMART data reports the drive has no problems.

 

A few more things to try: try the older version of furmark: FurMark v1.6.5 (2009.02.04)  see if it will run the stress test for 10-15

minutes. I believe there is a button that says just the stress test. No need to change any settings or make it full screen. Just click it and let it run. If the video card temperature is reported, watch the temp. It should rise and then level off somewhere around the 5 minute mark.

 

Since prime 95 passed without freezing and your temps were still within usable range, I believe your cpu and ram are ok. Since furmark seems to be causing an issue, it may indicate an issue with the video chipset, or it could be unrelated.

 

I would recommend uninstalling all of your anti-virus software, I saw AVG service running. Sometimes these can cause freezes. Make sure if you have a license key for the software, you can find that first before uninstalling. If they are free versions, go ahead an uninstall them and then re-test to see if it still freezes.

 

I noticed a few windows updates that are available. I would recommend installing all windows updates if possible, however, because the computer is freezing, let's wait to do the updates until it is running stable, or we have determined the cause.


Edited by zingo156, 31 October 2014 - 07:38 AM.

If I am helping you with a problem and I have not responded within 48 hours please send me a PM.

#10 Smokin_Joe

Smokin_Joe
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:27 PM

Posted 31 October 2014 - 01:02 PM

Just ran the Earlier version of Furmark 3 times. This version the 0% indicator of amount of test changed (properly) the first Furmark I ran stayed at 0%.

FYI

Computer started funny today. I pushed the power button and the bluetooth indicator came on as well as power light and computer didn't go further. Powered off held power button longer and it started right up.

I don't leave computer turned on anymore and I haven't been able to complete a backup for a week or two.

I will try re and re ing AVG Free

kaylagarcia mentioned Bios update so I will tell you zingo156 that all of the updates at the dell website say they are from around 2006 and updated within the last year (according to the site) and are named the same as the earlier version.

I did do a Bios update (named the same) a day ago

Whether it took or not is another matter

On the Furmark test I just ran, Gpu was stable at 46-47C and fans stayed at low speed.

Remember the Freezing can take place while running tests after booting on a Acronis Rescue disk or a Dell Resource Disk while running diagnostic testing.

Thanks for your time

Joe

PS no freezing yet...


Edited by Smokin_Joe, 31 October 2014 - 01:04 PM.


#11 zingo156

zingo156

  • BC Advisor
  • 3,333 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:27 PM

Posted 31 October 2014 - 02:16 PM

It seems to be intermittent so far. Intermittent freezes are the hardest to diagnose. Any hardware or software could be the reason it is freezing. If uninstalling the anti-virus doesn't change anything (run without it for a while), it might be worth trying a bootable disc os such as linux. If linux from a disc freezes, at least we can say with relative certainty that it is a hardware related issue.

 

You can download linux mint here: http://www.linuxmint.com/download.php (I would grab a 32bit version) then burn it to a disc and boot to the disc. If there is a hardware issue, linux may also give a kernel panic screen with a bunch of code. That code may help, take a picture with a phone or write down the info.


If I am helping you with a problem and I have not responded within 48 hours please send me a PM.

#12 Smokin_Joe

Smokin_Joe
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:27 PM

Posted 31 October 2014 - 04:24 PM

I tried doing a boot disc backup with acronis with the battery pulled, to D drive, and it hung at about 3/4 of the way through.

Got a few things to do in the yard today and tomorrow will be busy as well.

Sunday I will try and do an image with the harddrive pulled and connected to another computer.

If that is successful I will pull the antivirus (brrrr)

That is scary as I have had virus's before lol

Thanks again

Get back to you in a couple of days



#13 Smokin_Joe

Smokin_Joe
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:27 PM

Posted 02 November 2014 - 04:52 PM

FYI

 

This morning I removed the harddrive from the laptop. It is currently running via usb/ide on another computer and I am doing an image of the disk.

At the same time I reinstalled the original 40gig harddrive that came with the D810 when I bought it.

The 40 was replaced cause it caught a virus and was working properly when I upgraded.

Running on battery I deleted/partictioned the drive and installed xp.

No upgrades or drivers were installed other than basic windows xp sp2.

 

Oh I undocked the laptop and I plugged in a different power supply and ran the express test.

Passed all. :thumbup2:

 

I am now running the symptom tree section from the Dell Resource (my compiuter locks up battery of tests) and it is still running.

Let you know how it goes

I have set it for 6 Iterations it is on the second one. It never made it through one before.

 

Well it finally locked up at the harddrive start test on the 3 pass of 6 to be run

 

It seems to be intermittent so far. Intermittent freezes are the hardest to diagnose. Any hardware or software could be the reason it is freezing. If uninstalling the anti-virus doesn't change anything (run without it for a while), it might be worth trying a bootable disc os such as linux. If linux from a disc freezes, at least we can say with relative certainty that it is a hardware related issue.

 

You can download linux mint here: http://www.linuxmint.com/download.php (I would grab a 32bit version) then burn it to a disc and boot to the disc. If there is a hardware issue, linux may also give a kernel panic screen with a bunch of code. That code may help, take a picture with a phone or write down the info.

Oh Joy a new thing to try and learn before I die lol

Tomorrow.... I am going to bed soon.....Have to be to work for 6AM..Tomorrow

Thanks Zingo I will give Cinnamon a go or should I try Mate as I am not familiar with either

Joe


Edited by Smokin_Joe, 03 November 2014 - 12:00 AM.


#14 zingo156

zingo156

  • BC Advisor
  • 3,333 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:27 PM

Posted 03 November 2014 - 02:52 PM

If it froze up at the hard drive portion of the test, it might indicate a problem with the hard drive and or the sata/ide controller. I would boot to linux as I posted above to see if it ever freezes there or crahses etc.


If I am helping you with a problem and I have not responded within 48 hours please send me a PM.

#15 Smokin_Joe

Smokin_Joe
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:27 PM

Posted 03 November 2014 - 11:04 PM

If it froze up at the hard drive portion of the test, it might indicate a problem with the hard drive and or the sata/ide controller. I would boot to linux as I posted above to see if it ever freezes there or crahses etc.

Okay

Couple of probably stupid questions.

Running Linux no probs. So far...from the DVD

 

I am able to access, supposedly secure Windows folders on my network with no problems. no login etc.

Why is that?

When surfing the Web what is protecting me from viruses?

Joe

Well Linux locked up when it went into sleep mode...Will not wake up, screen is black


Edited by Smokin_Joe, 04 November 2014 - 08:12 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users