Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Changing Default E-mail Server To Thunderbird


  • Please log in to reply
6 replies to this topic

#1 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:06:45 PM

Posted 12 June 2006 - 11:09 PM

I want to start using Thunderbird as my default mail server,but no matter how many ways,times,reboots or even downloads,I can't seem to get Windows to allow this!! This is the link to my thread with the Thunderbird Forum http://forums.mozillazine.org/viewtopic.php?t=427438. Kinda frustrating to say the least! :thumbsup:
Has anyone got an further suggestions on how I can get this to work for me?
Thanx!
TMacK
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner

BC AdBot (Login to Remove)

 


#2 RichieP

RichieP

  • Members
  • 86 posts
  • OFFLINE
  •  
  • Local time:01:45 AM

Posted 13 June 2006 - 11:19 AM

Make sure you have all your contacts and emails backed up.

Uninstall Tbird and delete the file.

Download it again and install it. It will ask to be set as default mail handler, say yes.

#3 TMacK

TMacK
  • Topic Starter

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:06:45 PM

Posted 13 June 2006 - 03:31 PM

Hi RichieP
Tried that but nothing changed...now that I think of it,I wasen't prompted to answer"yes" to TBird being the default!Wonder if I also should have deleted all the TBird profile entries when I uninstalled it?
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner

#4 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:07:45 PM

Posted 13 June 2006 - 07:02 PM

Yes.
Remove all traces of Thunderbird, then try a reinstall.
It should ask you if you want to use it as Default.

Did you download a fresh copy, as RichieP suggested?
Your old copy could be corrupt.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#5 TMacK

TMacK
  • Topic Starter

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:06:45 PM

Posted 13 June 2006 - 09:36 PM

I went ahead and did exactly that after my last post...removed every trace of TBird and downloaded a new copy...still no luck!! Strange eh???
I least I can use TBird as is and maybe one day I'll get er' figured out. :thumbsup:
I am still open to any other ideas!
Thanx tg1911
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner

#6 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:08:45 PM

Posted 13 June 2006 - 09:57 PM

Have you tried to "undefault" whatever you were using prior to Tb from within that application?
Cheers,
John
Whereof one cannot speak, thereof one should be silent.

#7 TMacK

TMacK
  • Topic Starter

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:06:45 PM

Posted 13 June 2006 - 11:31 PM

You mean by opening Outlook Express/Tools/Options/General,under Default Message Program,its set at "This Application is Not the Default Mail Handler".
Something I just took note of in the Set Access & Defaults/Custom...Use Current E-mail Program is checked,not Outlook Express. If you read thru my other forum thread,this is where it was getting hung up when I changed it to ThunderBird...is a real head scratcher and defeat is hard to swallow!!
Thanx jgweed
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users