Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet only goes out on my computer, nothing else.


  • Please log in to reply
4 replies to this topic

#1 Keebos

Keebos

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:07:39 PM

Posted 25 October 2014 - 02:50 PM

I just moved back in June and got a new internet provider. The internet randomly goes out on my computer only. Everything else stays connected and doesn't disconnect. The only way I can reconnect is if I click on the internet icon at the bottom of the screen and click connect. I don't think it has ever reconnected automatically. It never did this before so I don't know if it's my computer, network adapter, or something else. Any thoughts on what it could be? Thanks! :smash:



BC AdBot (Login to Remove)

 


m

#2 ElfBane

ElfBane

  • Members
  • 775 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:07:39 PM

Posted 26 October 2014 - 07:47 AM

Wireless or Ethernet or both?



#3 Keebos

Keebos
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:07:39 PM

Posted 27 October 2014 - 10:14 AM

Wireless or Ethernet or both?

Wireless



#4 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:39 AM

Posted 27 October 2014 - 07:25 PM

Try reinstalling or check the support site for the wireless driver. See also your wireless cards properties in device manager and toggle the power option box and click ok. If its a laptop, use the recommended power settings or maximum.


Tekken
 


#5 Keebos

Keebos
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:07:39 PM

Posted 28 October 2014 - 10:18 AM

Try reinstalling or check the support site for the wireless driver. See also your wireless cards properties in device manager and toggle the power option box and click ok. If its a laptop, use the recommended power settings or maximum.

I'll try that.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users