Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Explorer Security zones and Protected Mode


  • Please log in to reply
4 replies to this topic

#1 sportsfan1

sportsfan1

  • Members
  • 94 posts
  • OFFLINE
  •  
  • Local time:04:36 AM

Posted 25 October 2014 - 11:32 AM

I was checking the Internet Explorer default security settings for the different zones. I haven't changed anything and mine are showing Protected Mode is Enabled for the Internet and Restricted zones.
But Protected Mode is set to Off for Local Intranet and Trusted sites. Are these settings the correct defaults?
I have read on some sites that Protected Mode is set to be Enabled by default for all the zones except the Trusted zone or was this with older versions of Internet Explorer?
Im not even sure what a Local Intranet is!! Im just accessing the Internet using a single PC from home and my computer is using the Private Network setting



BC AdBot (Login to Remove)

 


#2 rotor123

rotor123

  • Moderator
  • 8,093 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:11:36 PM

Posted 25 October 2014 - 12:38 PM

Hi

I do not pretend to be a expert at this. I did just look at my Windows 8.1 Internet explorer settings and they are exactly as You describe Yours are set. I do tend to use FireFox a lot for the Spell Checker and Internet Explorer 11 for some things.

 

I hope this helps somewhat

Roger


Fortune Cookie says: Fortune not Found: Abort, Retry, Ignore?

Sent from my All-In-One Desktop. Perfect for Internet, Not for heavy usage or gaming however.

How Does a computer get Infected? http://www.bleepingcomputer.com/forums/t/2520/how-did-i-get-infected/
Forum Rules,    The BC Welcome Guide

167 @ June 2015


#3 old rocker

old rocker

  • Members
  • 484 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:East Tennessee
  • Local time:11:36 PM

Posted 25 October 2014 - 01:01 PM

Hi,

 

If you are in doubt, and wish to restore Internet Explorer to defaults do the following...

 

1. Open Internet Properties (Note your Homepage Settings on the General Tab)

 

2. Click the Advanced tab. Click the Restore advanced settings button, Click the Reset button.

 

3. When the Reset Explorer Settings window opens, tick the box next to Delete personal settings and click the Reset button.

 

4. Click Close on the Reset Explorer Settings window with the green checkmarks.

 

5. Repeat steps 1 & 2.

 

6. On the General tab in the Home page section enter the address of the homepage you desire.

 

7. Click the Apply button at the bottom of the page. Click OK to close the window.

 

When you open Internet Explorer for the first time you may notice your Menu bar, Favorites bar, Command and Status bars missing.

 

Right click in the blank space at the top of your IE window and tick the choices you wish to restore.

 

Best of luck and please keep BC posted!



#4 sportsfan1

sportsfan1
  • Topic Starter

  • Members
  • 94 posts
  • OFFLINE
  •  
  • Local time:04:36 AM

Posted 26 October 2014 - 08:48 AM

Thanks guys for your help. It appears that the settings I described above seem to be the defaults for Windows 8/8.1. I just wanted to be sure that it was set up securely and correctly



#5 old rocker

old rocker

  • Members
  • 484 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:East Tennessee
  • Local time:11:36 PM

Posted 26 October 2014 - 06:06 PM

All is Well... That is Good News!

 

 

Rock On My Friend! :guitar:






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users