Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet (IE 11 & Chrome) loads intermittently


  • This topic is locked This topic is locked
15 replies to this topic

#1 Fcar54

Fcar54

  • Members
  • 49 posts
  • OFFLINE
  •  
  • Local time:02:12 AM

Posted 25 October 2014 - 07:00 AM

I purchased an ACER Aspire M5-583P-6637 laptop, December 27, 2013, OS: Windows 8.1. For sometime now the internet is a battle to load and use, continually close and open in hopes of loading. If loaded, links cannot be accessed, video's cannot be played etc. I ran Malwarebytes several times with a clean result.

 

My wife does/did play many games in facebook which I think may have contributed to this problem. 

 

I did run this scan: http://www.bleepingcomputer.com/forums/t/546913/internet-explorer-wont-run-with-w-81/ which did help but, after a couple accesses of the internet it went back to a no load situation.

 

Can you help?

 

Thank you,

 

Fred



BC AdBot (Login to Remove)

 


#2 dicke

dicke

    Paraclete


  • Members
  • 2,189 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte, NC
  • Local time:03:12 AM

Posted 25 October 2014 - 07:52 PM

What security software is installed? Is it current and are scans run regularly? If you are running unprotected it may be necessary for you to get the help you need from the experts on the 'am I infected' forum. Let me know the answers to my questions and we can decide form there.

Keep us posted

 

Dick


Stay well and surf safe [stay protected]

Dick E


#3 Fcar54

Fcar54
  • Topic Starter

  • Members
  • 49 posts
  • OFFLINE
  •  
  • Local time:02:12 AM

Posted 26 October 2014 - 05:49 AM

Dick,

 

Thank you for the response!

 

The laptop is running Norton Security Suite, ver: 21.6.0.32 provided by Comcast. Automatic LiveUpdate is: ON and Pulse Updates is: ON. The Full System scan schedule is set at Every 30 Days. 

 

Fred



#4 dicke

dicke

    Paraclete


  • Members
  • 2,189 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte, NC
  • Local time:03:12 AM

Posted 26 October 2014 - 01:43 PM

Fred,

I like NSS.

I would uninstall IE11 and let the system take you back to IE10. I would then uncheck the automatic update box in the 'about' window.

After rebooting I would check to see if all is well and maybe run a scan with something like the free version of Malware Bytes Antimalware or the free version of Super Antispyware.

Keep us posted

 

Dick


Edited by dicke, 26 October 2014 - 01:44 PM.

Stay well and surf safe [stay protected]

Dick E


#5 Fcar54

Fcar54
  • Topic Starter

  • Members
  • 49 posts
  • OFFLINE
  •  
  • Local time:02:12 AM

Posted 26 October 2014 - 06:31 PM

Windows Help says IE cannot be uninstalled??????



#6 dicke

dicke

    Paraclete


  • Members
  • 2,189 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte, NC
  • Local time:03:12 AM

Posted 26 October 2014 - 09:14 PM

I didn't find any help on the MS support site. You may need to contact them during normal business hours to get directions on how to downgrade to IE10

Sorry

Keep us posted

 

Dick


Stay well and surf safe [stay protected]

Dick E


#7 Fcar54

Fcar54
  • Topic Starter

  • Members
  • 49 posts
  • OFFLINE
  •  
  • Local time:02:12 AM

Posted 27 October 2014 - 03:13 AM

Dick,

 

I slept on that computer last night (not literally) and thought about it last night. Anyone with computer problems does that...right? HAHA!!!

 

When I bought that computer for my wife last December, it had the trial AV Mcafee. If I remember correctly, there was a short period of time it expired and I uninstalled Mcafee and installed NSS.

 

Maybe you better redirect this problem to "Am I Infected".



#8 dicke

dicke

    Paraclete


  • Members
  • 2,189 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte, NC
  • Local time:03:12 AM

Posted 29 October 2014 - 05:35 PM

Before we go there did you use the McAfee uninstall tools to remove that program BEFORE you installed NSS?

If not:

1. Get the uninstall tools from the McAfee site - run the program and reboot.

2. Do a Control Panel uninstall of NSS and reboot

3. Then reinstall NSS and reboot

If you still have a problem or you have already done the above I'll ask a moderator to move the thread and let the experts fix things

Keep us posted

 

Dick

 

PS: sleeping on computers and their problems is not the best way to get a good night's sleep - been there, done that


Edited by dicke, 29 October 2014 - 05:36 PM.

Stay well and surf safe [stay protected]

Dick E


#9 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:02:12 AM

Posted 29 October 2014 - 05:52 PM

Do you have any other Comcast software installed on the system?



#10 Fcar54

Fcar54
  • Topic Starter

  • Members
  • 49 posts
  • OFFLINE
  •  
  • Local time:02:12 AM

Posted 31 October 2014 - 04:28 PM

Queenie-Evie, no other Comcast software is installed.

 

Dick, I ran Mcafee uninstall tool, rebooted. Uninstalled NSS and rebooted, reinstalled NSS. I couldn't access the Comcast Security link on the laptop in Xfinity, kept timing out. I downloaded the exe file on another computer, copied to memory stick and installed on laptop.Having a heck of a time activating NSS now due to not able to access internet, I am restaring to try again. 

 

Everytime I restart, I have to always manually hookup to WIFI, when I do I receive the message: "The connection is limited" and "Connecting to the internet is taking longer than usual"

 

I restarted and went into NSS to activate/update, it went to IE this time, received "no response" message. now NSS checking to fix this NSS has encountered an error: Error 8505,129. It is running for a fix for this error. This is really frustating, will not connect to internet to activate NSS.

 

Restarting again.

 

Apparently NSS activated, only action left is Live update. Norton Security has encountered an error. Error:8921,251 this time. Need to run Live Update and it always fails to complete, tried to restart many times with no success!

 

Finally, the "Check for Updates completes but, "download updates" the progress bar running from left to right. Been downloading for at least 45 minutes and still running, only 2.79MB of 39.92 downloaded. Leaving now, will let it run. Will let you know when I return if updates downloaded. 



#11 Fcar54

Fcar54
  • Topic Starter

  • Members
  • 49 posts
  • OFFLINE
  •  
  • Local time:02:12 AM

Posted 01 November 2014 - 06:14 AM

Checked this morning and NSS did run Live Update successfully a few hours ago. 

 

Still having issues accessing the internet.



#12 dicke

dicke

    Paraclete


  • Members
  • 2,189 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte, NC
  • Local time:03:12 AM

Posted 01 November 2014 - 01:04 PM

Have you checked with your provider to determine that they are not having problems?

Is this a wireless or a wired connection?

With no ISP problems and a wired connection I'm left with thinking that you might be infected.

If that is the case then it would be time to hit the report button and request a moderator move this thread into the 'I my be infected' forum where you can get the expert assistance necessary to clean the system.

Keep us posted

 

Dick


Stay well and surf safe [stay protected]

Dick E


#13 Fcar54

Fcar54
  • Topic Starter

  • Members
  • 49 posts
  • OFFLINE
  •  
  • Local time:02:12 AM

Posted 01 November 2014 - 02:46 PM

Dick,

 

I agree, I need to move to infected forum. Everything is good with ISP, we are wireless. My desktop is working fine, the laptop is giving us the problems.



#14 Fcar54

Fcar54
  • Topic Starter

  • Members
  • 49 posts
  • OFFLINE
  •  
  • Local time:02:12 AM

Posted 01 November 2014 - 02:48 PM

How do I move to the Am I Infected Forum? 



#15 dicke

dicke

    Paraclete


  • Members
  • 2,189 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte, NC
  • Local time:03:12 AM

Posted 01 November 2014 - 06:03 PM

The way is to click on the 'Report' button in the lower right hand corner of the window and ask a moderator to make the move.

I've already done that for you this time

Please read the instructions and follow the rules. It will get you better results quicker

Til next time

Stay well and surf safe

 

Dick


Stay well and surf safe [stay protected]

Dick E





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users