Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Black screen with working pointer. Need some help

  • Please log in to reply
2 replies to this topic

#1 Crownman


  • Members
  • 2 posts
  • Local time:06:11 PM

Posted 24 October 2014 - 06:21 PM

Laptop is a Lenovo V570 with Window 7 Home Premium.


A friend of mine was using my laptop and installed a photo program called Gimpshop.  He restarted the comp and then right after the Welcome screen it goes black and only shows the mouse pointer.  I could move the pointer but nothing else worked.


I was able to boot into safe mode with networking.  That's how I'm on here posting.  Safe mode seems to work fine.


- I ran a scan with Superantispyware and it found a bunch of stuff.  Deleted it all.  Ran another scan and it found nothing.   


- I then ran a scan of Malwarebytes and it found a few things.  Deleted them all.  Ran another scan and it found nothing.


- I then ran a scan with AdwCleaner and it found 2 or 3 things.  Deleted them all.  Ran another scan and it found nothing.


Then for the hell of it I ran another scan of the three and nothing was found.


- Ran scannow from a command prompt.  It found nothing.


- Ran Start Up Repair from Windows Recovery disc.  No problems.  Also, I come to find out that System Restore was turned off.  I thought it had alwys been on, so I have no system restore images to revert to.


Lenovo has a One Key Recovery Program but it can't run in safe mode. 


So at this point if I try to start it up in normal mode it will start up and get to the Welcome screen.  Then it would normally go to the logon screen, but it doesn't.  It goes from the Welcome screen to the desktop.  I get all icons and the desktop looks like it normally does.  At that point I have a mouse pointer I can move but that's it.  Clicking on anything does nothing and the HD activity light flashes at a steady pace about every second or two.


I don't think it's anything with the HD since I can post in here, surf the web, open files and run some programs. 


I've done a ton of reading on this issue and I'm still somewhat stumped on what to try next.  Any help would be greatly appreciated.

BC AdBot (Login to Remove)



#2 Agouti


  • Members
  • 1,548 posts
  • Local time:07:11 PM

Posted 24 October 2014 - 07:11 PM

There's a OneKey button near the Power button.  Pressing that will launch the OneKey Recovery without starting Windows.  See "Using Lenovo OneKey Rescue system (without Windows operating system)" on page 33 (near the end of the page) of the User GuideMake sure you backup your personal data before running OneKey Recovery.

#3 Crownman

  • Topic Starter

  • Members
  • 2 posts
  • Local time:06:11 PM

Posted 24 October 2014 - 07:40 PM

Well, I feel like an idiot.  After all the reading and researching that's the one piece of info that I seemed to have completely missed in the manual.


Besides that in the manual I haven't seen that mentioned anywhere.  All the info I found said that it had to be started while in normal mode. 



Edited by Crownman, 24 October 2014 - 07:40 PM.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users