Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem booting Windows 7 from bootable USB on Asus F551M


  • Please log in to reply
1 reply to this topic

#1 woundedkite

woundedkite

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:19 AM

Posted 24 October 2014 - 04:47 AM

Hello infernal hardware, I have the above problem and I'd be grateful if someone could help. My girlfriend has an Asus F551M that originally had Windows 8 installed, but she rashly overwrote it with Ubuntu 13.04 about a year ago instead of installing it as part of a dual system. Now she needs Windows for Trados, a translating program. I've created a FAT-32 Windows 7 bootable USB which works on my Fujitsu but not on hers. It's visible on the bios boot menu, but selecting it does nothing, it just kind of 'refreshes' as if it can't recognise anything as bootable. This is strange as I tried using the same USB to create a Live Ubuntu disk beforehand, and it recognised that (I fully reformatted when making it Windows bootable afterwards, which I'll just remind worked fine on my laptop).

I've read about enabling CSM on Asus machines but, strangely, this one doesn't seem to have that option in BIOS (and I can't even be sure that's the problem in this case).

What would you recommend I do? I'd really appreciate any help you could give and will get back asap with any further technical details you require. I have asked elsewhere, but I'm interested in more technical responses that relate to the hardware/bios itself, rather than trying the USB creating again.Thanks in advance.



BC AdBot (Login to Remove)

 


#2 ElfBane

ElfBane

  • Members
  • 775 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:11:19 PM

Posted 24 October 2014 - 05:45 AM

This may help ... http://forums.tweaktown.com/asrock/51549-installing-windows-8-csm-disabled-full-uefi.html .






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users