Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

E://RMT_UserData


  • Please log in to reply
5 replies to this topic

#1 yongteck

yongteck

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:51 PM

Posted 24 October 2014 - 12:17 AM

Help, help, help~ My files in thumb drive become "secure browsing" shortcut. After i click inside it, only my files appear. It will appear "boiling point" before my files appear. Then my location of files become E://RMT_UserData instead of just E://. Please help me. Thanks a lot.



BC AdBot (Login to Remove)

 


#2 Meowsusan

Meowsusan

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:51 PM

Posted 31 October 2014 - 08:42 AM

I encounter this problem too just two days ago. How can I 'undo' the secure browsing. Pls help.

#3 yongteck

yongteck
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:51 PM

Posted 01 December 2014 - 06:30 PM

Download the USBfix to solve the problem. :D

http://www.en.usbfix.net/download/usbfix/



#4 Meowsusan

Meowsusan

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:51 PM

Posted 01 December 2014 - 08:12 PM

Now my thumb drive only shows the secure browsing logo. All my files disappear. Can I still use the link to solve the problem?
Thank you

#5 yongteck

yongteck
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:51 PM

Posted 01 December 2014 - 08:14 PM

yes. :D Just install it and scan ur thumb drive. Then the problem will be solved. Have a nice day! :D



#6 Meowsusan

Meowsusan

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:51 PM

Posted 03 December 2014 - 07:18 AM

Thank you. Indeed it solve my problem.

Another issue is when I tried to read 'the star online', it is always slow and a pop-up saying 'plug-in not responsive'. How do I solve this issue? Any idea?

Thank you




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users