Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help with my Intel x6800 / system query please..


  • Please log in to reply
No replies to this topic

#1 leebotton

leebotton

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:18 AM

Posted 23 October 2014 - 05:41 PM

I have a lot of experience working with computers and solving (I guess pretty basic) hardware and software problems but I've always shied away from overclocking (and even BIOS updating shamefully) for fear of fixing something that wasn't broken (enough) and breaking it. I now feel like I should be able to do this quite easily but I'm a bit out of my depth with a problem I'm having with my ageing system, which I'm certain still has go in it, but my eye is not advanced enough to see quite what's wrong, although I can see things are wrong.

I had decided to look into overclocking it but then when I validated with CPU-Z I got some results which definitely look to me like something isn't working right. It might also be useful to say that whenever I have tried to do a Windows System Rating on this machine, it fails and returns null 'scores'.

Already, having briefly looked at some conversations here, I realise the X6800 wasn't neccesarily a very good choice, but I didn't know much what I was doing quite a long time ago when I put it together.

Any insights as to what's going wrong, particularly why the core speed is coming up so slow, and any other advice, would be greatly appreciated!

Here's my CPU-Z dump

http://valid.canardpc.com/80878i

Thank you very much!



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users