Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

TP-Link TL-WA801ND as repeater will not work


  • Please log in to reply
42 replies to this topic

#1 firemanIL

firemanIL

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:10:50 AM

Posted 22 October 2014 - 09:56 PM

I have a 2 story house, and my signal comes in through the basement. I have a linksys router in the basement (5 yrs old) that gives a great signal to the basement and the first floor, but only really has a strong signal in one room on the second floor (speedtest.net says it is 19Mbps download / 11 Mbps upload). In the far room of the 2nd floor, I'm getting results closer to (3Mbps/2Mbps).  

 

I therefore bought a TP-LINK repeater router to try to broadcast the signal from that 2nd floor "good room" to the rest of that floor. I've gone through the wireless config setup for the TP-repeater by plugging my Mac into the ethernet cable and going through the steps, and I'm able to go through the "Easy setup" successfully……….

When I am connected, and finish the setup (and still plugged into the ethernet), I go to speedtest.net and get similar results to the "good room" normal results (19/11Mbps). AND, my WiFi internet indicator shows full bars……….AND when I unplug the ETHERNET…in the first couple of seconds, I get a similar result from speedtest net. BUT IF I WAIT for more than a minute, I get a result that says something like "Latency error" showing that the router cannot connect to ANYTHING. 

I have restarted everything; I have restarted the router after the setup is complete; nothing seems to make a difference. 

PLEASE NOTE: when I disconnect the ethernet cable after the setup is complete (but leave the repeater powered up), and try to connect to my WiFi (Interweb 1)……I cannot make any connection to the internet. HOWEVER, if I unplug the power from the TP-LINK repeater, I'm able to connect to the internet (in the far room, at the 3 / 2 Mbps levels). If the router has power and is "configured" as I thought it should be, it blocks anything from reaching my computer. I've attached screenshots to show what my config looks like.

I HOPE AND PRAY that someone can tell me what to do to make this work. It is truly maddening!!!!!!!!!!!!!!!!!!!!!  angry.gif angry.gif angry.gif

See attached for the 4 screens that I proceed through when configuring the TP-LINK range extender.

Attached Files



BC AdBot (Login to Remove)

 


#2 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:50 AM

Posted 23 October 2014 - 09:46 AM

I don't see where you entered a password. 


Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#3 firemanIL

firemanIL
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:10:50 AM

Posted 23 October 2014 - 10:39 AM

I blurred out the password. Any usernames /passwords missing are only missing because it is a public forum.

#4 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:50 AM

Posted 23 October 2014 - 12:35 PM

are you sure that LAN IP address is correct? By default Linksys IP address for a LAN is 192.168.1.x. If you've changed it that's fine just making sure.


Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#5 firemanIL

firemanIL
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:10:50 AM

Posted 23 October 2014 - 12:39 PM

I believe that LAN IP pulled in automatically, after I clicked "Survey" during the setup step, and it found the network. (I'm so inexperienced at this, I apologize for not knowing for sure if that has been changed at some point…for some other reason).



#6 Wand3r3r

Wand3r3r

  • Members
  • 2,027 posts
  • OFFLINE
  •  
  • Local time:08:50 AM

Posted 23 October 2014 - 12:57 PM

Download and post a screen shot of what xirrus wifi inspector sees for wifi.

Did you set this up in the same room as the root router?

Where are you trying to relocate the extender to?



#7 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:50 AM

Posted 23 October 2014 - 02:39 PM

I am assuming you set up the Linksys so when you click Survey you are picking your network and not someone else's? When you connect wireless but slower, what IP address are you getting? 


Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#8 firemanIL

firemanIL
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:10:50 AM

Posted 23 October 2014 - 04:17 PM

are you sure that LAN IP address is correct? By default Linksys IP address for a LAN is 192.168.1.x. If you've changed it that's fine just making sure.

I just googled how to check my IP on a Mac, and got 192.168.1.103 (which is also associated to what I named the wifi, in my Mac screen w/in System Preferences). The only WiFi I can get is mine, it is just when I'm in the basement or 1st floor, it is perfect…when I'm on the far side of the second floor it is crap. The WiFi that is coming up in my config for the repeater is the default from the factory. I tried inputting the IP Address of my main router (or whatever it is that came up in System Preferences) and went through the setup of the repeater…but that completely disconnected me from the wifi.

 

ALSO, I'll mention again (because I just reset the router and went through the steps again), after I set-up the router, unplug the ethernet, and do a speedtest in the good room, I'm still able to get the 19Mbps /11Mbps (most likely from the basement signal, and nothing to do with the repeater). However, even after waiting a few minutes of successful wireless use in the "good room"…when I walk to the other side of the second floor, my wifi symbol on my screen gets an exclamation point and when I click it says: "Alert: no internet connection". I then cannot even get the weak signal in that far room, until I unplug the repeater. At that point, I'm able to again get the poor signal in the far room (like the repeater is blocking traffic)

 

 

 

Download and post a screen shot of what xirrus wifi inspector sees for wifi.

Did you set this up in the same room as the root router?

Where are you trying to relocate the extender to?

 

 

Also, I did try to download Xirrus, but to no avail as it looks like it is only for PC? The root router (I assume that means the main one) is downstairs in the basement; this one is on the second floor. The room that is directly above it gets good WiFI, but when I move to the other end of the 2nd floor, is when it falls apart.

 

 

I am assuming you set up the Linksys so when you click Survey you are picking your network and not someone else's? When you connect wireless but slower, what IP address are you getting? 

 

Yes, this is my network. Even when I walk to the fall room and my connection goes to ZERO, when I click on my wifi screen icon, my network still comes up with a "check mark" next to it (not sure if that matters…but just mean it is not finding a different network when I make the trek)



#9 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:50 AM

Posted 23 October 2014 - 06:51 PM

Picture 3 shows the IP address as 192.168.0.254 and if you are connected to your network and have the address 192.168.1.103 that is not the same network. change the IP on the repeater to 192.168.1.254 and save it. I'm betting it will work.


Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#10 firemanIL

firemanIL
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:10:50 AM

Posted 23 October 2014 - 07:55 PM

:unsure:

I was so excited that it was going to work…but it didn't. This is what I did:

  • I reset the modem (held down the reset for 10 seconds)
  • Plugged it into my Mac
  • Went through the setup steps as before, but then on "screen three" changed the default IP Address to your suggestion of 192.168.1.254.
  • As part of the setup, the repeater restarted (last part before the "Finish" button appeared). It got stuck at the 99% complete mark for a little while, but eventually completed

I was watching a video in the good room, so I waited for several minutes before even unplugging the ethernet cable. I then unplugged the ethernet cable and continued to watch my video for several more minutes. I thought this was a good sign. BUT>>>>>>>>>

When I picked up the Mac and walked to the "bad room," the the youtube video died, then I could not connect to the internet.



#11 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:50 AM

Posted 23 October 2014 - 08:45 PM

I'm sorry, I've been a bit distracted. I downloaded the user guide for the TP-Link. The issue is, I think, you are connecting to the Linksys and not the TP-Link. So let's change it up, instead of Repeater go with Bridge with AP. In the top of the next screen click Survey, pick the Linksys network and input the info you'd need to connect to it. In the lower part, put in a new SSID, pick some security and a password. After it saves, unplug the cord, open the available wireless connections, look for the new SSID and connect to it. See what happens when you walk away.


Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#12 firemanIL

firemanIL
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:10:50 AM

Posted 23 October 2014 - 09:21 PM

:-(

Thank you SO MUCH…but alas, it still does not work. I did exactly as you said, starting with resetting the modem. I named the SSID "Interwebby Upstairs" (not that it matters)…set up a password, and and finished the setup. I left the default IP Address. (Did you want me to change it back to the other one you had suggested? I'll try that after I send this)

 

As soon as the TP-Link completed the setup, my internet dropped immediately. Thinking about this, it might have been expected, because now I want to be on the new, closer network. I unplugged the TP-Link from my computer and select the new WiFi network, I get the same "WiFi explanation point alert" symbol in on my screen - no internet connection :-(

 

BTW: thank you so much for trying to solve this maddening issue!  


Edited by firemanIL, 23 October 2014 - 09:22 PM.


#13 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:50 AM

Posted 23 October 2014 - 09:52 PM

The 192.168.0.254 is the default on Network Settings on the TP-Link. If the address you get when connected to the Linksys is 192.168.1.x then you need to make the TP-Link 192.168.1.x. You said before that you got 192.168.1.103. That fits with what is normal for Linksys, they normally start at 100 for that second X. Make the TP-Link address 192.168.1.2 with DHCP disable and click Next. Then Finish. and try again. Forget the TP-Link network and try again.   


Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#14 firemanIL

firemanIL
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:10:50 AM

Posted 23 October 2014 - 11:35 PM

Again, I really appreciate your help…but it is still not working. Before each attempt, I reset the router by holding down the reset button in the back for 10 seconds. Then, in this iteration, based on what you said, I tried going through the setup steps three times with three different IP addresses:

192.168.1.2

192.168.1.254

192.168.1.102

 

Unfortunately, I got the same result for each. As soon as the restart of the router hits 100%, it drops the wireless connection (DIFFERENCE: it does not have the exclamation point symbol on the wifi symbol to alert me, I just see "not connected" message in the browser). The WiFi symbol looks fully connected. Then I connect to the new SSID I just created, and I'm asked to enter my password, which I do. The WiFi symbol appears to be fully connected ("full bars"), but the browser still says "not connected" message.

 

Is there a different IP address I should try? I'm leaving the Subnet mask as-is…is that correct? I'm sorry to be such a pain, and I really appreciate all the help!



#15 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:50 AM

Posted 24 October 2014 - 12:03 AM

Connect to the TP-Link and I want you to ping the IP address you put in there. open terminal and type ping -c 5 192.168.1.'whatever you entered for the 4th number' and hit enter. If it says they got through then type ping -c 5 192.168.1.1 and hit enter. do they go through? if the first part fails don't bother with the second. 

 

If all that worked I want you to type ping -c 5 74.125.196.138 and hit enter, does that work?

 

Time for sleep. I'll see your results when I wake up. =) You're most welcome. I actually enjoy this amazingly lol. I know it's frustrating but we're close. If the first 2 bits of pinging works, then the TP-Link is talking to the Linksys. And we just need to figure out why no internet.


Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users