Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Boot Manager


  • Please log in to reply
No replies to this topic

#1 iegger

iegger

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Phuket Thailand
  • Local time:06:29 AM

Posted 22 October 2014 - 06:16 AM

For several days now whenever I start or reboot, my pc opens to the Boot manager with a black screen and I'm asked to choose to open Windows 7 or go to Windows memory diagnostics. If I click enter it opens up okay but system is unstable. If I try to click the start icon instantly the Windows help and support window opens and will not go away. Then if I go to the task bar on the bottom and open up the Task mgr to end running process  I receive an error message that says "one or more of the processes could not be ended. Operation was not fully successful."

Also my icon for my internet services in the task tray on the bottom is very unstable but if I hold down the control key I'm able to select and it stops being unstable. Then I can use almost all functions without the help and support box opening any more. On two occasions I have had strange occurances. I left my pc running one night and in the morning I saw a new program (Opera ASA) had been downloaded and I have no knowledge of it and I stay alone so I know no one accidently or otherwise downloaded it. The second time it happened on a reboot of the system.

 

I have throughly read some of the forums and have tried to complete some of the fixes that were outlined. I have ran the AdwCleaner and have the report. I also have ran the Junkware Removal Tool and have the report as well. I ran Combofix, it ran and created a report but it did not go to the desktop like I thought it would. After the report it went to notepad but I'm not sure where it went after I rebooted. I was unable to run the JSscript, and that's where I stopped. Can you help me root out my problems? I tried to attach the two notepads that are saved to the desktop but I am unable to locate them in my files to be able to do so..  Thanks-



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users