Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem with YouTube in Chrome


  • Please log in to reply
1 reply to this topic

#1 maske3344

maske3344

  • Members
  • 204 posts
  • OFFLINE
  •  
  • Local time:04:38 PM

Posted 19 October 2014 - 12:45 PM

Hello,

I have a serious problem with YouTube.

The videos keep loading but don't play. The screen is just black with loading ring in the middle.

I tried to fix the problem by erase cache and cookies and installing java player, but none of them helped.

Please help me. :(



BC AdBot (Login to Remove)

 


#2 frankp316

frankp316

  • Members
  • 2,677 posts
  • OFFLINE
  •  
  • Local time:05:38 PM

Posted 19 October 2014 - 05:34 PM

Java? Don't you mean Flash? Besides, Chrome comes with Flash so you shouldn't have any problems with it. Try a different browser and see if Youtube works.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users