Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Android error "your system UI has stopped working"


  • Please log in to reply
2 replies to this topic

#1 Segol123

Segol123

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:34 PM

Posted 18 October 2014 - 08:57 AM

Android Tablet 4.4.2 : Hi I have been to all the forums looking for a solution to this problem. Have tried a new ROM install. I did a recovery Boot. I did a factory reset. Both hard and soft reset. Problems tablet won't charge, or hold a charge, I can't get past OK System UI has stopped error message. Every so often if I connect my USB flash storage drive it will open up storage settings while still flashing continued UI stopped working OK message. Also during this step UI will start and stop just for couple of seconds. Sometimes the lock screen will appear but the UI is not working, with continued OK UI stopped working message. Please if you have any solutions, I need your advice. Thanks


Edited by Segol123, 18 October 2014 - 11:08 AM.


BC AdBot (Login to Remove)

 


m

#2 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 34,286 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:05:34 AM

Posted 22 October 2014 - 12:44 PM

Is this tablet under warranty? Have you tried contacting the manufacturer to see if there are others dealing with the same issue?

You have tried everything I can think of. But without knowing the manufacturer or model number of the tablet I'm limited with additional searches.

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+

#3 apache65

apache65

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:34 AM

Posted 03 November 2014 - 04:59 PM

Hi, some of those ROM are not tested in configurations other then default(understatement).
It is not clear from your describtion if you can work at all or not. When you get the error, can you press OK and run anything before the error box return?
If you can still run your tablet somehow, try to to reverse changes you made recently. Change language back to English if you changed it (Some language features like right to left direction are not supported by some ROMs). What tab is it? what ROM is it running?

O.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users