Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

new page opens


  • Please log in to reply
1 reply to this topic

#1 bighenny22

bighenny22

  • Members
  • 46 posts
  • OFFLINE
  •  
  • Local time:04:01 AM

Posted 17 October 2014 - 09:09 PM

Hi having issues with pages just open or get directed to .. have

windows Vista Business service pack 2

i run thru firefox



BC AdBot (Login to Remove)

 


m

#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,001 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:02:01 AM

Posted 19 October 2014 - 10:06 AM

If I'm making proper sense out of this, it sounds like you are being redirected when you try to go to specific websites?

 

If this isn't correct, please explain exactly what is happening.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users