Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

HELP!


  • Please log in to reply
1 reply to this topic

#1 INeedAMedic

INeedAMedic

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:09 PM

Posted 17 October 2014 - 10:39 AM

Am i infected or what? When i go to Internet Explorer settings icon > Advanced > Reset Internet Explorer > under that i see a highlight yellow words with information icons that said " Some settings are managed by your system administrator". After that i getting paranoid so i ran some couples of scan with my Avast, Malwarebytes Anti malware, Malwarebytes Anti Rootkit, HitmanPro, Emsisoft Emergency Kit, AdwCleaner, SuperAntiSpyware, and all result are clean as a white sheet of paper with nothing written on it. But that still haven't calm me down so i went into deeper into my program data, program files, and program files(x86) to see if there any unknown folder and i also went into my users > (computeer name) > appdata > local, local low, and roaming > nothing suspicious. I also went and check my internet explorer and chrome toolbar and extension and nothing suspicious at all. Last but not least i check msconfig > services > nothing suspicious and also task manager as well. So am i infected or i just getting paranoid over the message?

 



BC AdBot (Login to Remove)

 


#2 INeedAMedic

INeedAMedic
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:09 PM

Posted 17 October 2014 - 10:44 AM

Anyone?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users