Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

sfc /scannow cannot repair all files and other problems :(


  • Please log in to reply
7 replies to this topic

#1 orochimarusama21

orochimarusama21

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:26 AM

Posted 16 October 2014 - 12:34 AM

I have a problem, I accidently downloaded a very bad virus from softonic and I seemed to use programs to get rid of the malware and whatnot but when I start my computer in regular mode, I cannot see the background images or start an internet browser or open my computer files or anything, but when i go into safe mode I can run it normally. I also tried to run the sfc/scannow and it says it detected corrupted files but is unable to fix them, can someone please help me: (

 

also, i meant to say sfc/scannow in the title.


Edited by orochimarusama21, 16 October 2014 - 12:36 AM.


BC AdBot (Login to Remove)

 


#2 shamuh2014

shamuh2014

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Gaithersburg MD
  • Local time:06:26 AM

Posted 16 October 2014 - 12:51 AM

Firstly you have remove all the virus from your computer in order to perform system restore. Download Free Malware Bytes from https://www.bleepingcomputer.com/download/malwarebytes-anti-malware/ follow the instructions to install, scan and remove detected virus from your system. Then try login in regular mode, if the problem still exists restore your system to previous restore point when the system was running normally.



#3 orochimarusama21

orochimarusama21
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:26 AM

Posted 16 October 2014 - 12:53 AM

I already downloaded that and tried system restore and it does not work. :(



#4 shamuh2014

shamuh2014

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Gaithersburg MD
  • Local time:06:26 AM

Posted 16 October 2014 - 01:30 AM

Try http://support2.microsoft.com/fixit/ will certainly resolve this issue. :thumbsup2:


Try http://support2.microsoft.com/fixit/ will certainly resolve this issue. :thumbsup2:



#5 hamluis

hamluis

    Moderator


  • Moderator
  • 55,878 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:26 AM

Posted 16 October 2014 - 10:30 AM

Topic moved to Am I Infected forum.

 

Louis



#6 Torvald

Torvald

  • Members
  • 366 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:San Antonio, TX USA
  • Local time:06:26 AM

Posted 16 October 2014 - 11:33 AM

orochimarusama21,

Do you happen to know the name of the virus you believe infected your computer?

 

What programs have you run so far in trying to get rid of the infection?


Google is my friend. Make Google your friend too.


#7 orochimarusama21

orochimarusama21
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:26 AM

Posted 16 October 2014 - 12:45 PM

thank you so much to shamuh that worked



#8 shamuh2014

shamuh2014

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Gaithersburg MD
  • Local time:06:26 AM

Posted 17 October 2014 - 01:13 AM

You are welcome.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users