Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hardware change, now BSOD


  • Please log in to reply
1 reply to this topic

#1 Turn

Turn

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:26 AM

Posted 14 October 2014 - 07:39 PM

To give you some background up to this point. I have a hp pavilion p6210t. My old motherboard died (msi boston 7525 oem), it would freeze randomly when starting, too soon to start windows and run system prep. I initially got a new cpu (as it was the cheaper option to troubleshoot), an intel core 2 duo E6850, and installed it with the same results. Now I have a msi G41M-P33 motherboard installed with the core 2 duo E6850 (it was better than my old one). The first few tries with this combo booted successfully, though it was slow (evidenced by moving windows, slow to start programs, open new tabs in browser, etc). I thought this was because windows was automatically updating (taking up resources), along with other miscellaneous programs (java, norton internet security, immunet, and so on). The first blue screens appeared after the computer was on less than 30 minutes, logged in. Note that all blue screens reported the same error.

 

I installed the windows updates, and upon next boot the computer gave a blue screen immediately upon logging in. The error reported is IRQL_NOT_LESS_OR_EQUAL. Near the last 2/3 of screen a notable error is

STOP: 0X0000000A,0000000000000002,0X0000000000000001,
0XFFFFF80003490C3F

Note that I never reached the screen unless attempting to log in.

 

 

At this point I was unable to log in even with safe mode without getting a blue screen. First I ran MemTest86 (off of Falcon Four's Ultimate Boot CD) for about 23 hours with no errors, then GoldMemory test overnight, once again no errors. I ran sfc /SCANNOW to no avail, though it did presumably fix some corrupted files. I then used startup repair off a windows 7 cd twice, after the second time I was able to log in for a few minutes before the blue screen appeared again. Eventually (after a few reboots) the computer remained stable long enough that I was able to delete all un-used drivers (I checked them over and didn't need any of them) with ghostbuster, to remove the old motherboard drivers and such. I then ran sys-prep and re-booted. Blue screens still occurring shortly after booting (not leaving enough time for a virus scan) I instead booted into safe mode (which appeared stable after running startup repair twice) and ran various anti virus scans including norton, eset online scan, malwarebytes, and maybe ComboFix (I hope not). After this I was able to log in normally, at which point I ran Housecall, Kaspersky antivirus scan, Kaspersky TDSS killer, Hitman Pro, Emisoft Emergency Kit, Microsoft Security Essentials Scan, and KSS.

 

As of right now the system appears to be stable, minus random periods unresponsiveness (firefox has gone through a few of these phases as I type this, windows explorer also) with peaks that resolve in less than a minute, and a general sluggishness that lasted around 10 minutes.

 

For cpu temperature, right now at around 5% load (mozilla firefox with 5 tabs and 2 file explorer windows) it's running at around 23°C average (from CoreTemp1.0, cpu-z reports similarly). I've left CoreTemp running about an hour now and it a max of 37°C. I have artic silver ceramique 2 heat paste on the cpu, with the stock cooler. The tdp is 65watts, the same as my old pentium dual core E5300. In the bios it sits around the low 30s. I've tried gaming a little bit after installing the new motherboard for the first time, It reached a max 48°C. This cpu has been reported to run hotter than most, being similarly speced as an extreme edition of the same generation, and it's max TDP is higher to reflect that (I think it's 95°C, not that I'd ever want to reach anywhere near that).

 

I can't find any memory dumps (memory.dmp or mini...dmp). I've tried searching for .dmp and browsing in the /Windows, /Windows/System32, and /Windows/SysWow64 folders. By now I'm guessing they're gone, being a few boots past the last blue screen.

 

One thing I haven't mentioned is that I have a Nvidia Geforce GT430 graphics card. I've tried alternating between that and the integrated graphics card (intel GMA X4500) when I was troubleshooting, though it didn't change the frequency of blue screen errors. One more important note: the "new" cpu is actually used, so could theoretically be damaged.

 

Here are my system specs listed

Motherboard- msi G41M-P33

Graphics card- Nvidia Geforce GT430

RAM - 4GB, DDR2 800mhz (This is what they say on the sticker- 2GB: 2RX8 PC2-6400U-666-13-E1)

 

You can see the specs hp list here

http://h10025.www1.hp.com/ewfrf/wc/document?docname=c01911667&cc=us&dlc=en&lc=en

just keep in mind my motherboard, graphics card, and cpu are different.

 

Theoretically I could just forget the whole thing and start using my computer as normal again, but I want to make sure it's stable (and won't just blue screen again in a little while).

 

This has been such a long process that I'm sure something has been left out, plus I find it hard to write in a precise manner, including all relevant details. Let me know what I've forgotten, and thank you for reading this long post.

 

Edit: for spelling and stylistic mistakes.


Edited by Turn, 15 October 2014 - 07:30 PM.


BC AdBot (Login to Remove)

 


m

#2 Turn

Turn
  • Topic Starter

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:26 AM

Posted 14 October 2014 - 11:44 PM

I've run a series of 8 bash loops in knoppix to get the cpu at near 100% load, monitoring temperature it varied based on sensor, but never reached more than 60 degrees. The system was responsive the whole time. I plan on running prime95 later in windows and overclockix.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users