Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Laptop cuts off


  • Please log in to reply
6 replies to this topic

#1 cmwd2

cmwd2

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Orlando FL,
  • Local time:11:12 PM

Posted 14 October 2014 - 03:46 PM

I have a ASUS g73 jh, 6 gigs ddr3, I7 processor, ATI mobility radeon HD5870 GPU, windows 7 x64. 

when I'm doing heavy gaming the laptop has a tendency to just cut off, at first i just assumed it was over heating.  I just reimaged the drive, and installed all of the ASUS drivers.  After doing that it would BSOD, so I went directly to amd, and download the specified driver 14-9 for my GPU, and that brought me back to square on with it just cutting off.

the games i am running when it cuts:  Total war series, Tomb Raider, Space Engineer.  things running in the background: various asus applications, amd catalyst, keyscrambler, and anti virus.  please let me know if I missed any bits of info that might help.  the only thing i didn't check to see is if the power brick overheated.  But, I would assume it wouldn't power back up immediately


Edited by cmwd2, 14 October 2014 - 08:05 PM.


BC AdBot (Login to Remove)

 


#2 kaz20

kaz20

  • Members
  • 165 posts
  • OFFLINE
  •  
  • Local time:11:12 PM

Posted 14 October 2014 - 03:54 PM

what do you mean when cut off?



#3 cmwd2

cmwd2
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Orlando FL,
  • Local time:11:12 PM

Posted 14 October 2014 - 04:19 PM

the screen will go black for a few seconds, and the power is cut.



#4 cmwd2

cmwd2
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Orlando FL,
  • Local time:11:12 PM

Posted 14 October 2014 - 05:30 PM

I've also put a temperature monitor up while I ran a game:

Max temp on all 4 cores is around 80C - or + with a running temp of around 75C + or -

Gpu: max 105C running 72C



#5 cmwd2

cmwd2
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Orlando FL,
  • Local time:11:12 PM

Posted 14 October 2014 - 07:48 PM

it just did it again while patching a launcher, no video acceleration, just downloading data from the internet.  anyone???



#6 cmwd2

cmwd2
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Orlando FL,
  • Local time:11:12 PM

Posted 14 October 2014 - 08:05 PM

I think I fixed in



#7 Torvald

Torvald

  • Members
  • 366 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:San Antonio, TX USA
  • Local time:10:12 PM

Posted 15 October 2014 - 04:00 PM

What did you do to fix the problem?


Google is my friend. Make Google your friend too.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users